Jump to content

Recommended Posts

Czy faktycznie od 24 marca nie pojawił się żaden nowy soft w wersji beta do A-110?

Share this post


Link to post
Share on other sites
Czy faktycznie od 24 marca nie pojawił się żaden nowy soft w wersji beta do A-110?

Niczego nowego nie było od tego czasu. Niemniej jednak dzisiaj pojawiła się informacja, że będzie nowy FW dla A-110: http://bit.ly/dfeb0p

Brak informacji o tym kiedy, jedynie ino że: "it will have some improvements inside: playon, newer music part similar to C-200, sub/idx fixes". Niemniej jednak cieszy fakt, że coś jeszcze się pojawi dla tej platformy.

Share this post


Link to post
Share on other sites

Od zakupu A-110 nie aktualizowałem go. Teraz przyszło mi to do głowy. Wszystko cacy poza tym że nie mogę się połączyć z FTP (po WIFI - samo wifi działa i łączy się z serwisami) - jakieś pomysły sugestie ?

Oczywiście włączyłem, wyłączyłem itp... Po prostu nie działa.

Share this post


Link to post
Share on other sites

No cóż z tymi nowymi firmware`ami do c-200 są ostatnio tylko problemy.

Poprzedni z maja powodował u mnie co jakiś czas zawieszanie się sprzętu.

Teraz na najnowszym występuje brak synchronizacji ścieżki audio z video.

Problem już sygnalizowany przez wile osób na ich stronie.

Jedna z śmieszniejszych rad jednego z beta testerów aby ludzie sobie re-kodowali posiadane filmy(podobno pomaga). Wyobraża sobie ktoś coś takiego w wypadku kolekcji kilkudziesięciu pozycji ?Ew radzą aby wrócić do poprzedniej wersji oprogramowania. Tylko po co w takim razie wypuszczać taki szajs

Odnoszę wrażenie ,że sytuacja jest coraz gorsza a beta testerzy kompletnie się nie sprawdzają. Chyba czas sprzedawać sprzęcik :(

Share this post


Link to post
Share on other sites

czołem,

dzisiaj pojawiło się nowe oprogramowanie do a-100 i a-110. Zmiana dotyczy firmware, aplikacje NMT pozostają bez zmian w stosunku do wcześniejszej aktualizacji.

Jestem świeżo po instalacji i:

- instalacja online przebiegła bez problemu,

- zapomniałem się i zainstalowałem z rozpędu aplikacje NMT, które nadpisały lighthhpd, transmission 2.12 i telneta, które miałem zainstalowane dodatkowo,

- na szczęście jest NMT Community Software Installer i po minucie wszystko wróciło na swoje miejsce,

- w końcu pliki, z MKV header compression są odgrywane prawidłowo! Wcześniej, każda próba uruchomienia kończyła się czarnym ekranem i powrotem do menu. Trzeba było rebootować popcorna, żeby cokolwiek potem odtworzył poprawnie. Sprawdzone na PoP 720p i śmiga. Nie trzeba remuxować.

- dodano obsługę zapisywania na wolumenie sformatowanym jako NTFS! Oznacza to, że pendrive lub dysk sformatowany w Windowsach nie tylko można odczytywać ale również zapisywać z poziomu PCH (command line albo Midnight Commander odpalony w oknie z telnetem). Sprawdzone i działa.

- poprawiono coś z dropoutami w plikach ze ścieżką DTS - nie mam możliwości zweryfikować.

Jak dla mnie starczy na kolejne pół roku. Przydałby się FLAC odtwarzany kontenera mkv jeszcze....

pozdro

/g

Share this post


Link to post
Share on other sites

Witam

Koledzy zaisntalowałem nowy soft w moim popcornie. Niestety pojawił się problem z odpalaniem popcorna. Sprzęt odpalił tylko 2 razy i obecnie wisi z napisem loading. Macie jakieś pomysły co można zrobić w tym przypadku?

Dzięki za pomoc

Share this post


Link to post
Share on other sites

Witam. Miałem to samo. Po załączeniu z tyłu urządzenia wyłącznika i naciśnięciu przycisku z przodu odtwarzacz zawisł na planszy loading. Nie pomagały żadne kombinacje z restartami i recoverami. Odesłałem na gwarancji do serwisu. Dziś odebrałem z naprawy. W gwarancji mam wpisane że wymieniono płytę główną. Wystartował od razu. Ale po podłączeniu wewnętrznego dysku i napędu BR problem znów wystąpił. Odpiąłem dysk wewnętrzny - startuje z BR, i odwrotnie, odpiąłem BR startuje z dyskiem. Wygląda na to że nie może się zebrać z dwoma urzadzeniami podłączonymi na raz. Nie wiem czy czasem zasilacz nie domaga. A dodam że przed wystapieniem tej usterki wszystko działało cacy.

Nie pozostaje mi nic innegi jak pisać do serwisantów popcorna, może oni jeszcze coś poradzą. A może ktoś jeszcze spotkał się z podobnym problemem i znalazł na to inny sposób?

Share this post


Link to post
Share on other sites

Faktycznie, zrobiłem jak napisałeś czyli odpiąłem dysk i popcorn bez problemu wystartował. Podpiąłem z powrotem dysk i działa teraz normalnie. Ja raczej sądzę iż problemem może być nowy soft, ponieważ na starym nie było w ogóle takich problemów.Na razie potestuję i zobaczę jak będzie działać.

Dzięki za pomoc

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...