Jump to content

Recommended Posts

Może spróbować przycisku TVMODE + różne numerki , i ktorys zaskoczy.

Jak szukałem na forach różnych możliwości to go wyłaczyłem. Pokombinowałem wyłączanie, włączanie i załapał.

Co gorsza po update firmwaru nie widzi mi Wifi (TPLINK)

(dodam,ze jeste nowicjuszem, pierwsze uruchomienie mam dzisiaj)

Edited by Mar_1910

Share this post


Link to post
Share on other sites

Od paru dni czytam i dochodzę do wniosku, ze nawet nie ma sensu próbować tego FW. W zasadzie mi wszystko działa poprawnie już na wcześniejszym, torrent tez w końcu udało się na tyl ujarzmić, że nie mam zwiech PH, zatem update FW tylko dla update'u szczególnie jeśli przysparza to tyle problemów mija się z celem.

Share this post


Link to post
Share on other sites

Ja za to widzę że im nowsza wersja tym gorzej odtwarza pliki iso.

Na początku roku odtwarzał wszystkie.

wersja z lipca odtwarzała część.

Ta wersja nie odtwarza żadnych plików z końcówką iso.

Sprawdzałem na tych samych plikach iso

PORAŻKA !!!!!!!!!!!

może ktoś mi pomoże.

może coś źle robię

Share this post


Link to post
Share on other sites
Do A-110 w spakowanym pliku jest nowa wersja pliku syb8634.nmt i wszystko pieknie się instaluje.

Widzę, że wreszcie poprawili błąd pauzy.

Pozdro

instalowałeś w a110?

wszystko działa ok?

pzdr

Remi

Share this post


Link to post
Share on other sites

NOWY FIRMWARE 10.12.2009 A-110

No proszę przed Świętami i działa wreszcie TPLINK :(

[A-110] Firmware 01-17-091202-15-POP-403 (00-17-091014-15-POP-403 Apps)

Dear customers,

Please be informed that Popcorn Hour A-110 firmware release:

01-17-091202-15-POP-403-000

and NMT apps:

00-17-091014-15-POP-403

is available for update.

Goto Setup->Maintenance->Check for firmware update

OR

for offline update and release notes, download from:

http://www.popcornhour.com/download/A110...-A110.html

Firmware Releasenotes 01-17-091202-15-POP-403-000

Code:

Release Date:10 December 2009

Firmware Version:1-17-091202-15-POP-403-000

Release Note:

1. Requires NMT apps 00-17-091014-15-POP-403

2. Fixed: TP-Link wifi dongle not working

3. Fixed: upnp link with parameter cannot recognise file type problem

4. Fixed: remote render pause photo then next will freeze

5. Added: upnp support for m4a, m4v, mp4, mp2v

How to change the "skins" of your NMT UI:

1. Obtain _theme_.zip from release package or download from www.popcornhour.com/download/_theme_.zip

2. Unzip and modify existing graphics as you wish, but maintain the dimension and filename

3. Modify .config file in root of _theme_ folder to change the colors of the text, color attributes is same as in HTML, e.g. RRGGBB, #RRGGBB, "green", "white-alpha", "black"

4. Copy entire _theme_ folder to the NMT harddisk's Photo folder

5. Reboot (Power + Eject) and new theme will be loaded

Note: Screensaver images ssvr1.jpg ~ ssvr4.jpg must be less than 20Kbytes, due to current limitation.

NMT Apps Releasenotes 00-17-091014-15-POP-403

Code:

NMT Apps Version : 00-17-091014-15-POP-403

Release Notes :

1. Minimum firmware version to use this NMT App is 00-17-090115-15-POP-40x-000

2. Myihomelite, change audio playback slideshow images

Share this post


Link to post
Share on other sites
Na moim PCH-A100 poszła tylko instalacja nowego firmware o nr 01-17-091022-15-POP-402-000

niestety przy próbie instalacji NMT apps 00-17-091014-15-POP-402 cały czas ( bez względu czy z USB czy przez neta- przy wersji "bez formatu dysku" ) wyrzuca błąd źródła instalacji twierdząc ,że minimum do zainstalowania to poprzedni NMT apss 00-17-090116-15-POP-402 a miałem poprzednią wersję 00-17-090115-15-POP-402 :P . Ma może ktoś wersję NMT apps 00-17-090116-15-POP-402 ( z 16 a nie 15 w środku) ?

No niestety musiałem sam sobie pomóc , przerzuciłem zawartość wewnętrznego HDD na inny i ponownie zainstalowałem nowy firmware po resecie : "reset do wartości fabrycznych " i aktualizacja App - niestety z opcją formatu dysku - i teraz wszystko działa ;) .

To tak dla potomności jakby ktoś miał podobny problem.

Share this post


Link to post
Share on other sites

Niestety nowy soft nie wnosi żadnej poprawy jeżeli chodzi o odtwarzanie plików iso. Niestety popcorn nie odtwarza wszystkich plików iso i prawde mówiąc nie wiem czemu jedne odtwarza a innych nie. Może ktoś zna odpowiedź, bo jak dla mnie to wielka porażka

Share this post


Link to post
Share on other sites

hm... mam wrażenie, że dwa ostatnie firmware wróciły do chwilowych przerw dźwięku przy odtwarzaniu filmów mkv, czy u Was też tak jest?

Share this post


Link to post
Share on other sites
hm... mam wrażenie, że dwa ostatnie firmware wróciły do chwilowych przerw dźwięku przy odtwarzaniu filmów mkv, czy u Was też tak jest?

oglądałem ostatnio 2pliki mkv i nie potwierdzam. U mnie jest ok.

Share this post


Link to post
Share on other sites
hm... mam wrażenie, że dwa ostatnie firmware wróciły do chwilowych przerw dźwięku przy odtwarzaniu filmów mkv, czy u Was też tak jest?

To masz problem u mnie jest OK

Share this post


Link to post
Share on other sites
Niestety nowy soft nie wnosi żadnej poprawy jeżeli chodzi o odtwarzanie plików iso. Niestety popcorn nie odtwarza wszystkich plików iso i prawde mówiąc nie wiem czemu jedne odtwarza a innych nie. Może ktoś zna odpowiedź, bo jak dla mnie to wielka porażka

Daj przykład pliku, który Ci nie odtwarza PH, u mnie wszystkie czyta (6szt).

Share this post


Link to post
Share on other sites

Panowie mam pytanie jakie firmware byscie polecili do PH-100 bo ja swojej kukurydzy coś okolo roku nieaktualizowałem i nie wiem czy to robic czy nie? Problem mam tylko z kilkoma filmami m.in.Anioly i Demony i Prawo Zemsty - nie wiem dlaczego ale jakąkolwiek wersje tych filmów bym dał kukurydzy to chrzani sie przeijanie filmu, filmy te trzeba obejrzec od poczatku do konca bo jesli sie zrobi pauze albo wyłączy i włączy ponownie film to juz nie trafi sie do ostatnio ogladanego momentu.....

i jeszcze jedno czy jesli kukurydze wykorzystuje tylko do ogladania filmow to czy warto by zaktualizować jak już tylko firmware a aplikacji nie trzeba?

Share this post


Link to post
Share on other sites

ale oczywiscie trzeba dodac ze to nie wina kukurydzy tylko ciolka który kompresowal ten film swoim rewelacyjnie ustawionym kompresorem.

ja mam A110 i uwazam ze najnowszy firmware jest bardzo dobry nie sprawia mi zadnych problemow.

Share this post


Link to post
Share on other sites

@Alcazar

tez tak myślę ze to wina kompresującego tylko dziwi mnie ze n/p takie Prawo Zemsty (swoją drogą super film-polecam!) zarowno wypuszczone przez DEViSE ver. R5 LiNE jak i FUSiON ver. R5.LiNE tak samo żle się przewijają i chciałbym wykluczyć błąd po stronie kukurydzy, jak by ktoś miał ochotę, czas i szybkie łącze podaje niżej pliki z filmem:

EDIT MODA: Kolego, linki rapidshare to filmu? Dobrze się czujesz?

Edited by maxiuca
linki rapidshare to filmu

Share this post


Link to post
Share on other sites

czy zdarza się Wam wzbudzanie dysku przy ostatnim firmaware do A110 ? bo zaczyna to być wkurzające :)

Edited by seniorus

Share this post


Link to post
Share on other sites

Witajcie, może mi ktoś pomoże, od pewnego czasu mój Popcorn 110 nie odtwarza mi filmów. Nie mam w nim dysku. Odtwarza mi zdjęcia, muzykę a nie chce filmów. Gdy dłużej poczekam, kilka dobrych minut plik z filmem się otworzy ale po chwili film się zatrzymuje, lub spowalnia i przerywa. Przez USB bez żadnych problemów film idzie. Proszę o pomoc, czy to błąd w kompie czy to coś się stało w odtwarzaczu? Pozdrawiam!

Share this post


Link to post
Share on other sites
Daj przykład pliku, który Ci nie odtwarza PH, u mnie wszystkie czyta (6szt).

To może nie być wina plików ISO tylko trybu rozdziałki wyjściowej 1080p ew 1080p/24.

Przestaw na 1050i i zobacz czy pójdą.

Pozdro

Share this post


Link to post
Share on other sites
To może nie być wina plików ISO tylko trybu rozdziałki wyjściowej 1080p ew 1080p/24.

Przestaw na 1050i i zobacz czy pójdą.

Pozdro

Mam sieć w domu z dwóch komputerów, jak się okazuje z tego drugiego kompa wszystko ok, coś dzieje się z moim komputerem, no ale co...?

Share this post


Link to post
Share on other sites

Nowy firmware do pcha110 u mnie stworzył pewien problem, mianowicie po poprawnej zdawalo by się instalacji systemu i NMT apps nie mogę dostać się do systemu z poziomu telnetu, nie mogę również używać CSI Gaya, nie mogę przeprowadzić żadnej instalacji ani przez USB ani z poziomu sieci ;)

Generalnie dostęp jest przez serwer samby i serwer ftp ... z resztą jest słabo

Share this post


Link to post
Share on other sites

Niestety coś z tą nową aktualizacją jest nie tak. U mnie firmware się zaktualizował, a później nie mógł zaktualizować NMT Apps. Za każdym razem był błąd niezależnie czy brałem aktualizację z USB czy przez internet. Pomogła dopiero świeża instalacja z formatowaniem dysku. Na szczęście nie miałem na dysku żadnych cennych danych to mogłem to bez problemu zrobić. Z tego co piszą na forum NMT to właśnie czysta instalacja pomaga na problemy z programami. U mnie po czystej instalacji CSI Installerem kilka programów wrzuciłem i wszystko działa.

Share this post


Link to post
Share on other sites
Nowy firmware do pcha110 u mnie stworzył pewien problem, mianowicie po poprawnej zdawalo by się instalacji systemu i NMT apps nie mogę dostać się do systemu z poziomu telnetu, nie mogę również używać CSI Gaya, nie mogę przeprowadzić żadnej instalacji ani przez USB ani z poziomu sieci ;)

Generalnie dostęp jest przez serwer samby i serwer ftp ... z resztą jest słabo

Bo po przeinstalowaniu NMT Apps przywraca się plik odpowiedzialny za start wszystkich doinstalowanych przez CSI aplikacji. Wystarczy wejsc w CSI i zainstalowac ponownie telnet i wszystko wroci do normy.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...