Jump to content
ITS

Xtreamer - firmware ....

Recommended Posts

no i zgadza się. Stary Realtek NIGDY nie poradzi sobie z AudioHD. Dlatego wprowadzono nową wersję.

Ok, dorzucę do pieca troszeczkę. Dyskutujemy o tym samym procku!!!:)):

Xtreamer 2.5 (mk1 - release year 2009) is based originally on RTD 1283 chipset

The xtreamer sidewinder is based on new revised ( pl: poprawiony!) chipset RTD 1283 DD . This model we were allowed to license to support upto 7.1 HD audio passthrough.

Powyższy cytat ze strony i forum producenta. Oznacza to po naszemu, że jest to ten sam procesor, tylko wersja z 2010 r. (magiczne DD, widzę że lubicie marketing hehe). Wykupili wreszcie licencję na Audio HD. Nazbierali kasę z pierwszej serii Xtreamer z wiatrakiem i mogli dzięki temu odblokować możliwość audio HD w nowych modelach. Wsio

Share this post


Link to post
Share on other sites

Ok, dorzucę do pieca troszeczkę. Dyskutujemy o tym samym procku!!!:)):

Xtreamer 2.5 (mk1 - release year 2009) is based originally on RTD 1283 chipset

The xtreamer sidewinder is based on new revised ( pl: poprawiony!) chipset RTD 1283 DD . This model we were allowed to license to support upto 7.1 HD audio passthrough.

Powyższy cytat ze strony i forum producenta. Oznacza to po naszemu, że jest to ten sam procesor, tylko wersja z 2010 r. (magiczne DD, widzę że lubicie marketing hehe). Wykupili wreszcie licencję na Audio HD. Nazbierali kasę z pierwszej serii Xtreamer z wiatrakiem i mogli dzięki temu odblokować możliwość audio HD w nowych modelach. Wsio

No niestety - jak zwykle wychodzą na jaw kłamstwa ze strony Xtreamera. Wg producenta chipsetu - firmy Realtek fizycznie ich starsze procesory nie miały możliwości obsługi AudioHD i nie było to związane z licencjami. Był błąd w procku, poprawiony w wersji DD. Oczywiście wykupienie licencji także obowiązuje ale to jest zupełnie inna sprawa. Można od chińczyków kupić odtwarzacze na Realteku bez licencji nawet na MP3, co nie oznacza że taki odtwarzacz nie będzie przez to odtwarzał MP3. Licencje to sprawa prawna, możliwości procesora - sprawa sprzętowa.

Na poparcie - nie ma żadnego zmodyfikowanego softu (alternatywnego) który na zwykłym Realteku uruchomi AudioHD. A wg Twoich danych powinno to być wykonalne bo to tylko licencje...

Edited by ITS

Share this post


Link to post
Share on other sites

ale z tego co kojarzę (mogę się mylić) taki soft "alternatywny" pojawił się na tvix'ach opartych o te niby trefne realteki.

Share this post


Link to post
Share on other sites

24p w nowym sofcie jest skaszanione - nie instalujcie badziewia (2.5.4.) !

Share this post


Link to post
Share on other sites

Pojawił się nowy firmware do Xtreamerów - 2.6.0. dodano kilka bzdurek, ale o ważnym błędzie zapomniano !

24p w nowym sofcie jest skaszanione - nie instalujcie badziewia (2.6.0.) !

Ostania wersja z działającym poprawnie 24p, to 2.5.2 - tylko ta nie szarpie obrazem.

Co za osioły siędzą w tym Xtreamerze ?

Share this post


Link to post
Share on other sites

osioły siedzą wszędzie

Do usranej smierci będę powtarzał że najstabilniejsze maszyny robi DViCO

Edited by mobor

Share this post


Link to post
Share on other sites

@djrobus

Sprawa była nie raz wałkowana. Żadne licencje, bo z nową wersją Retalteka wszystkie odtwarzacze na nim oparte dostały możliwość bitstreamingu dźwięku HD. Tylko jeden X jak zwykle kręcił.

@klaus71

Dvico kombinował z dekodowaniem dźwięku HD do MChLPCM.

Edited by windmill

Share this post


Link to post
Share on other sites

[/size]24p w nowym sofcie jest skaszanione - nie instalujcie badziewia (2.6.0.) !

Napisz jakiem masz ustawienia w sekcji audio/video. U mnie śmiga (poprzednia wersja firmware też śmigała) - X SideWinder

Share this post


Link to post
Share on other sites

A co ma piernik do .... ?

Nie lata 24p to jest MEGA-KUPA !!!!

2,5,2 lata, a wszystkie powyżej NIE .

Share this post


Link to post
Share on other sites

Ok, może inaczej. Zapodaj tytuł przykładowego materiału który skacze. Wnikliwie sprawdzę na swojej mydelniczce.

Share this post


Link to post
Share on other sites

Każdy materiał zapisany jako 23.976 fps ..... wyświetla takie info, a ikonka 24p nie świeci i szarpie filmem.

Share this post


Link to post
Share on other sites

Xtreamer Pro z softem 2.6.0 24p dziala bez najmniejszych problemow(poprzednie softy rowniez). Jesli to ma jakies znaczenie, to jest podpiety do Panasonica TH-50PZ81B poprzez Onkyo TX-SR507.

Share this post


Link to post
Share on other sites

Zrobiłem mały eksperyment z Bondem:)

For Your Eyes Only.

Parametry materiału do "badań":

20110124181641.th.jpg

24p świeci:

20110124181658.th.jpg

Ustawienia:

20110124182333.th.jpg

Wersja firmware:

20110124182356.th.jpg

Wybrałem dwa krótkie fragmenty z helikopterem, co by wyczaić lepiej ewentualne szarpanie.

I nic nie widzę. A znając moje przeczulenie na tym punkcie zaraz bym coś zauważył.

Może Wy coś widzicie, może na coś nie zwracam uwagi? Choć zdaję sobie sprawę, że to filmiki i na pewno wszystkiego nie przekażą w porównaniu z oglądaniem na żywo....

c4n.mp4.th.jpg

trq.mp4.th.jpg

Share this post


Link to post
Share on other sites

Miałem jakiś czas Xtreamera i pozbyłem się go właśnie z powodu tych problemów z 24p z moim projektorem.

U mnie to wyglądało tak, że przy włączonej opcji 24p obraz nie tylko co kilkanaście sekund dostawał czkawki, ale poza tym na materiale 23.976fps obraz tracił synchronizację z dźwiękiem po kilkudziesięciu sekundach oglądania i wraz z upływem czasu ten rozjazd obrazu względem dźwięku cały czas się powiększał.

Z kolei na materiale 24.000fps bez względu czy opcja 24p była włączona czy też nie, miałem rozjazd obrazu względem dźwięku i żadna wersja softu tego nie eliminowała.

Share this post


Link to post
Share on other sites

u mnie to na takim materiale ma czkawkę jakby procek niewyrabiał.

rzeczywiście można się wkurzyć

A jak wrócisz do 2.5.2 ???

Share this post


Link to post
Share on other sites

DjRobus - nie masz żadnego 24p ! :)

Napis 23.976 po lewej stronie ekranu mówi z jakim materiałem pracujesz , a ikonka 24p po prawej świeci się zawsze (na biało )

Jeśli materiał jest wyświetlany jako 24p ( ze źródła 23.976 lub 24 fps) to ta ikonka ma KOLOR NIEBIESKI , a nie biały ! ! !

Firmware 2.5.2 działa 24p OK , a na 2.5.4. i 2.6.0 nie działa i szarpie obrazem - wróć do 2.5.2. i zobaczysz niebieski kolor ikonki (aktywne 24p)

Ustawienia w MENU - HDMI automat, 24p aktywne, Audio bitstrem DTS HD MA ...

BTW - grając z m2ts gubisz rozdziały - tak wygodniej ? :)

Edited by BoDeX

Share this post


Link to post
Share on other sites

Xtreamer Pro z softem 2.6.0 24p dziala bez najmniejszych problemow(poprzednie softy rowniez).

Po czym wnosisz ? Dwa ostatnie firmware nie obsługują 24p ! Jeśli twierdzisz, że jest inaczej, to zapodaj fotkę z ekranu ...

Share this post


Link to post
Share on other sites

DjRobus - nie masz żadnego 24p ! :)

Napis 23.976 po lewej stronie ekranu mówi z jakim materiałem pracujesz , a ikonka 24p po prawej świeci się zawsze (na biało )

Jeśli materiał jest wyświetlany jako 24p ( ze źródła 23.976 lub 24 fps) to ta ikonka ma KOLOR NIEBIESKI , a nie biały ! ! !

Ok, jeszcze raz:) 24p u mnie śmiga, i nic nie szarpie.

Ikonka 24p świeci u mnie z odcieniem CZERWONYM, a nie niebieskim jeśli materiał jest ze źródła 23.976/24fps. Widać to na drugim zdjęciu w poprzednim poście, poniżej zamieszczam powiększenie:

http://img707.imageshack.us/img707/2874/44607717.jpg

Jeśli materiał ma inne źródło to ikonkę 24p mam wygaszoną

Edited by djrobus

Share this post


Link to post
Share on other sites

Aby działało 24p , to w ustawieniach HDMI musisz mieć ustawione AUTO , a nie wymuszać 1080 60Hz

Jeśli Twój odbiornik wyświetla INFO o źródle, to zobaczysz 1080 60Hz , a nie 24p

Czerwony odcień chyba świadczyo tym , że masz materiał 23.976 fps - ustawienia 24p , a pomimo to wymuszasz 1080 60Hz - to ostrzeżenie !

Spróbuj szybko podzielić 60 przez 23.976 to Ci wyjdzie skąd i jak gubione są klatki przez co szarpie obrazem - obrzydliwie !!! :)

Wróć do 2.5.2 ustaw jak należy i ciesz się 24p - w nowym firmware jest to skaszanione !!!

BTW: gdybyś mógł wyedytować powyższe zdjęcia, albo usunąć, to byłoby ekstra - tam też to widać, a to foto rozwala stronę ! :)

@ Madoleo - tak właśnie powinna świecić ikonka 24p i jak widzę u Ciebie świeci ... ale na materiale MKV , może tam

flagi rozpoznajepoprawnie . Gdybyś mógł odpalić BD lub gołego m2ts , to by rozjaśniło sprawę . ( na 100% masz 2.6.0.?)

Edited by BoDeX

Share this post


Link to post
Share on other sites

BoDeX - HDMI mam na auto, ikonka jak widac swieci na niebiesko. Wg mnie dziala 24p prawidlowo.

100% 2.6.0, co do innego materialu, to musze zaciagnac i uaktualnie post czy nadal swieci na niebiesko.

Tak jak pisalem wyzej, moze znaczenie ma sprzet do i przez ktory idzie sygnal.

2 sample w M2TS i 24p nada swieci na niebiesko, nic nie skacze. Do BDISO jak na razie nie mam dostepu.

Edited by madoleo
sorry ... odpisuję na dole.
  • Like 1

Share this post


Link to post
Share on other sites

BTW: gdybyś mógł wyedytować powyższe zdjęcia, albo usunąć, to byłoby ekstra - tam też to widać, a to foto rozwala stronę ! :)

Ok, wyedytowane.

Zaraz bawię się dalej ale muszę poczekać: żona/m-jak-miłość

Dobra, przestawiłem na HDMI na AUTO i ikonka 24p świeci na czerwono przy badanym materiale. Nic nie SZARPIE.

Dla porównania włączyłem koncert Mylene Farmer (25 fps), ikonka zgodnie z oczekiwaniami wygasła.

Jeszcze raz więc potwierdzam, że u mnie nowy firmware śmiga z 24p.

Odnośnie kolorków wyświetlania: posiadam SIDEWINDER, może stąd te różnice w kolorkach?

Edited by djrobus
  • Like 1

Share this post


Link to post
Share on other sites

BoDeX - HDMI mam na auto, ikonka jak widac swieci na niebiesko. Wg mnie dziala 24p prawidlowo.

100% 2.6.0, co do innego materialu, to musze zaciagnac i uaktualnie post czy nadal swieci na niebiesko.

Tak jak pisalem wyzej, moze znaczenie ma sprzet do i przez ktory idzie sygnal.

Zbadane na dwóch TV i projektorze ( wszystkie z obsługą 24p ) - bez zmian.

Materiału 23.976 jako m2ts ( czy też katalogu, ISO ) nie rozpoznaje poprawnie i nie świeci ikona 24p na niebiesko.

Może z MKV flagi rozpoznaje łatwiej .... a m2ts po wersji 2.5.2. ni chu-chu .

Feler jakiś, a ludzie widzą że jest (biała) ikonka 24p, to jakoś się sami przekonują, że musi być OK , a nie jest ...

zjada klatki wg. swojego widzi mi się , a na to akurat ja jestem wrażliwy - na 120" to już są mega-skoki , a czasami

jestem zmuszony z niego korzystać. ;)

Edited by BoDeX

Share this post


Link to post
Share on other sites

@BoDeX - moze mam po prostu szczescie do takiej konfiguracji, ale mi dziala i nie sugeruje sie swiecaca ikonka (niebieska). Nic nie skacze i nie rwie.

Dociagnalem 2 sample w m2ts na probe i nadal dziala. do BDISO dostepu chwilowo nie mam.

Edited by madoleo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...