Jump to content
Plesken

plugin pod XBMC - polska TV [weeb.tv] i filmy/seriale [ekino.tv]

Recommended Posts

XBMC FULLSCREEN CZARNY EKRAN

Witam,

Mam problem z XBMC. Na pełnym ekranie jest czarny ekran + dźwięk. W tle opcji normalnie programy wyswietlają się na całym ekranie. Co jest nie tak? Laptop Asus G73jh 3-letni ale to mocna maszyna. Mam też Toshibe Tecra M9 duuuużo słabsza i na niej wszystko śmiga. System na obu ten sam - Windows 7 ultimate 64 bit. Sterowniki grafiki w Asusie najnowsze możliwe. Flash Player najnowszy. Troszkę starszy na toshibie. W opcjach kombinowałem z z pełnymi ekranami/oknami itd... Co robić Panie i Panowie ?

Problem mam od lat lub kilkunastu miesięcy... pogubiłem się już.

Nie mam lecz miałem :) parę minut po napisaniu posta znalazłem odpowiedź :) Wystarczy ustawić tryb zgodności z Windows XP SP3 i śmiga jak marzenie :)

Przepraszam jeśli troszkę naśmieciłem ale może na coś się przydałem. Wiem, że nie tylko ja miałem ten problem. Pozdrawiam !!!! :D

Edited by zet83

Share this post


Link to post
Share on other sites

Jestem świeży na forum więc chciałbym na wstępie wszystkich pozdrowić.

Mam problem z oglądaniem weeb.tv na telewizorze LG. Niby to działa, a jednak są problemy. Mam zainstalowany XBMC dodaną wtyczkę weeb.tv + Universal Media Server i plugin jumpy. Doszedłem już do tego, że działa to tylko na określonych wersjach tych programów, jeśli zmieniam którykolwiek z nich (np na nowszy) to przestaje działać.

Tak więc aktualnie używam:

- xbmc 11.0

- plugin weeb.tv

- UMS 2.5.2

- jumpy 0.2.7

Problem polega na tym, że jeśli przełączam np. z kanału TVN HD, na inny kanał, to już nie mogę wrócić na TVN HD, jeśli przełączę na TVN HD obraz i dźwięk pojawia się na kilka sekund, po czym automatycznie przełącza się na kolejny kanał na liście - TVN Style i kolejny TVN Turbo i na nim się zatrzymuje. Jednak nie mam możliwości powrotu do TVN HD dopóki nie zresetuję serwera UMS. Problem także dotyczy innych kanałów, ale na TVN najbardziej mi zależy.

Czy ktoś z Was też ma taki problem, a może wszystko Wam działa? Jeśli tak to napiszcie jakiech wersji tych programów używacie.

Pozdrawiam jeszcze raz.

Share this post


Link to post
Share on other sites

U mnie w tej konfiguracji jak u kolegi powyżej błąd :

11-28 22:28:49 Buffer read ArrayIndexOutOfBoundsException error:
11-28 22:28:49 readCount: "99999993856"
11-28 22:28:49 maxMemorySize: "209715200"
11-28 22:28:57 Buffer read ArrayIndexOutOfBoundsException error:
11-28 22:28:57 readCount: "99999993856"
11-28 22:28:57 maxMemorySize: "209715200

Może ktoś pomoże ?

Share this post


Link to post
Share on other sites

witam szanownych Panow (bo sa tu chyba wiekszoscia :) )

probuje na wszystkie strony zainstalowac wtyczke Telewizja Polska (kanaly, VOD, filmy, seriale) na jailbroken apple TV2. zip file sciagnelam z http://code.google.com/p/sd-xbmc/downloads/list przenioslam plik za pomoca FileZilla do apple tv potem tak jak wszystkie strony mowia instalacja z pliku zip. Gdy wchodze by zainstalowac wtyczke pisze mi ze wtyczka jest broken. Wczesniej zainstalowalam inne pliki wlasnie z tej strony i jak narazie dzialaja. Jezeli wiecie z czym problem - podzielcie sie wiedza :) dzieki z gory za pomoc

Share this post


Link to post
Share on other sites

Cześć !

Mam sprawę i pewnie powtórzę się aczkolwiek jak trzeba to trzeba...

sprawa wygląda tak... od kilka dni próbuje odtwarzać weeb.tv, na początku zainstalowałam na laptopie PS3 Media Server ale to nic nie dało, konsola widziała tylko to co jest na dyskach, więc odinstalowałam i zainstalowałam Universal Media Server (oczywiście jest plugin jumpy 0.3.1) XBMC wtyczka weeb.tv zainstalowana i tu jest ok.. wyświetla się wszystko po same kanały na weeb.tv ale włączę jakiś wybrany kanał odczekam około 30 sek do 1 minuty program podziała do 5 sek potem ginie dźwięk a na końcu się wszystko zacina i tak juz zostaje.

Więc moje pytanie: Czy w tym programie trzeba cos przestawiac ? już mi po prostu ręce opadają nie wiem co jeszcze można tam dodać zeby działało

Z góry dzięki za pomoc

Karola :)

Share this post


Link to post
Share on other sites

Witam wszystkich

Na Windowsie 8 64bit nie mogę uruchomić pluginu

Najpierw jest taki komunikat [xbmc script failed common plugin cache] ,a potem [ błąd skryptu plugin.video.polishtv.live]

tu jest log

https://egofiles.com/U7iYuEhTOnTfI3nL

Na 7 wszystko mi pięknie działało .Proszę o podpowiedź .

Z góry dziękuję za wszelkie podpowiedzi.

Pozdrawiam

Share this post


Link to post
Share on other sites

Hej czy wie ktoś o możliwości dodania equalizera do xbmc bo a add ons nie znalazłem plugin audio mixer

Wysłane z mojego C6903 za pomocą Tapatalk 2

Share this post


Link to post
Share on other sites

czy mozesz mi wyjasnic jak to zrobiles ? najlepiej obrazowo bo jestem cienki w tym temacie. potrzebuje dodac jezyk angielski dla malzonki a nie wiem kompletnie jak


chodzi dokladnie o weeb tv w kodi .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...