Jump to content
Sign in to follow this  
Gmeru

Wkur..zający błąd - help : attrib.exe

Recommended Posts

[img]http://img266.imageshack.us/img266/97/10483421bd0.jpg[/img]

Eh normalnie muszę napisać na forum bo już mnie trafia. Spotkał się ktoś z tym błędem? Po podłączeniu HUBa USB to mi się pojawia jak podłącze jakieś dodatkowe urządzenie (dysk, pen). Błędy są różne. Raz pisze, że nie ma dysku I a raz, że czegoś innego. Na google są takie pytania czyli to się zdarza. Piszą, że to wirus ale to raczej niemożliwe: odłącze HUBa jest okej. Co za syf?

Share this post


Link to post
Share on other sites
Miałem podobne juble z Memorysztikiem w laptopie. Raz czytał karty MS PRO - innym razem cos mu odpier...ało i za cholere. Wywalał errory, nieszło wejsc na kartę i takie tam
Pomogło podłaczenie zewnetrznego czytnika (wewnetrzny okazało sie ze nie ma obsługi MS PRO)
Zakladam ze w kompie jest USB 2.0 i sterowniki do niego (sp2 dla XP)
Jeszcze mozesz miec jaja na przerwaniach - coś się żre Edited by mobor

Share this post


Link to post
Share on other sites
[quote name='Gmeru' post='73887' date='16.12.2007, 13:07 ']Piszą, że to wirus ale to raczej niemożliwe: odłącze HUBa jest okej. Co za syf?[/quote]
No tak piszą. A kiedy ostatnio kompa sprawdzałeś ad-awarem albo SpyBotem? Bo możesz się zdziwić ile tego niegrożnego zazwyczaj syfu ląduje na kompie na którym jesteś pewien że jest sterylnie czysty.

Share this post


Link to post
Share on other sites
Najgorsze, że to było tak: format kompa>hub>błąd dlatego tak sądzę ale dzisiaj go dokładnie przeskanuję.

[quote name='mobor' post='73891' date='16.12.2007, 13:14 ']Miałem podobne juble z Memorysztikiem w laptopie. Raz czytał karty MS PRO - innym razem cos mu odpier...ało i za cholere. Wywalał errory, nieszło wejsc na kartę i takie tam
Pomogło podłaczenie zewnetrznego czytnika (wewnetrzny okazało sie ze nie ma obsługi MS PRO)
Zakladam ze w kompie jest USB 2.0 i sterowniki do niego (sp2 dla XP)
Jeszcze mozesz miec jaja na przerwaniach - coś się żre[/quote]

Hm SP2 jest, USB 2.0 też. Posprawdzam.

Share this post


Link to post
Share on other sites
[quote name='Gmeru' post='73915' date='16.12.2007, 14:05 ']ale dzisiaj go dokładnie przeskanuję.[/quote]
tak czy siak nie zaszkodzi czasami przejachać jakimś specjalistycznym programem do usuwania adware'u. I jeszcze możesz sobie rejestr wyczyścić jak dawno tego nie robiłeś.

Share this post


Link to post
Share on other sites
[quote name='maxiuca' post='73919' date='16.12.2007, 14:08 ']tak czy siak nie zaszkodzi czasami przejachać jakimś specjalistycznym programem do usuwania adware'u. I jeszcze możesz sobie rejestr wyczyścić jak dawno tego nie robiłeś.[/quote]
Hmm do tego sądze ze bedzie dobry XoftSpy, a co do tego błedu to juz gdzies tez to miałem, ale nie pamiętam przy czym ten bład mi wystąpił.

Share this post


Link to post
Share on other sites
[quote name='austrian' post='73923' date='16.12.2007, 14:14 ']Hmm do tego sądze ze bedzie dobry XoftSpy.[/quote]
[url="http://www.paretologic.com/"]http://www.paretologic.com/[/url]
Trzeba pamiętać żeby z tej strony ściągać jak już bo dużo syfów się pod to lubi podszywać. Chociaż jak jestem zwolennikiem open source'owego Spy Bot Search and Destroy
[url="http://www.safer-networking.org/"]http://www.safer-networking.org/[/url]

A tak się podłącze: zna ktoś sprawdzony util do czyszczenia/optymalizacji rejestru w Viscie?

Share this post


Link to post
Share on other sites
Sam attrib.exe służy do zmiany atrybutów pliku/katalogu i ma korzenie jeszcze DOS'owe. Niestety zdarza się że podszywają się inne złośliwe programy, info: [url="http://searchg.symantec.com/search?q=attrib.exe&charset=utf-8&proxystylesheet=symc_en_US&client=symc_en_US&hitsceil=100&site=symc_en_US&output=xml_no_dtd&context=gbh&x=9&y=6"]Symantec.com[/url]
Oczywiście nie twierdzę że na pewno masz do czynienia ze złośliwym oprogramowaniem, zwłaszcza że okoliczności temu nie sprzyjają ale poszukał bym na stronach MS najnowszej wersji, lub po prostu go wywalił i zobaczył czy się replikuje. Jeżeli będzie się odnawiał to:
1. Wyłącz przywracanie systemu
2. Zapuść Anty świrusa z aktualną bazą w trybie awaryjnym.

Share this post


Link to post
Share on other sites
Witam
Również mam problem z attrib.exe. Choć mi nie wyskakują errory.
Podczas grania komp niemiłosiernie zwolnił więc wyszedłem do Windy, otworzyłem Menedżer zadań i co widzę...? Proces o nazwie "attrib.exe" powielony wielokrotnie... (jakieś 30 razy więcej niż inne procesy w sumie). Co się dzieje? O.o Edited by Hrabia_Zuo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...