Skocz do zawartości
Zaloguj się, aby obserwować  
kolunio

Mi box brak dzwieku 5.1 przez HDMI.

Polecane posty

Witam

Proszę o pomoc w rozwiązaniu problemu z miboxem.

Podłączyłem mi boxa kablem hdmi do ampli onkyo rz820. Niestety podczas próby otworzenia filmów z dysku twardego podłączonego do mi boxa nie mogę uzyskać dzwieku 5.1 W ustawieniach oczywiście zmieniłem dźwięk na auto a mimo to do ampli dochodzi jedynie sygnał 2.0. Odtwarzanie próbuje zarówno przez kodi jak i program VLC. Zero efektu.... Co dziwne odpadają aplikację w mi box netfix pojawia się dźwięk 5.1... Czy ktoś może napisać gdzie mam szukać przyczyny?

Dziękuję i pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ustawiles system dzwieku na 5.1 w KODI ?

Ustaw tez KODI w widok Ekspercki, wtedy bedziesz mial widoczne wszelkie ustawienia dzwieku kodeków amplitunera.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do rozmowy

Możesz pisać i zarejestrować się później. Jeśli masz konto,Zaloguj się teraz, aby publikować na swoim koncie.

Gość
Odpowiedz...

×   Wklejony jako tekst z formatowaniem.   Wklej jako zwykły tekst

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.

Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
×
  • Utwórz nowe...