Jump to content
  • 0
Sign in to follow this  
kontakton

BENQ ML2441 LED problem

Question

Kupiłem nie dawno monitor Benq ML2441 MTV TV Full HD LED niestety chyba będę musiał go oddać, problem jest taki że po podłączeniu komputera z monitorem przez HDMI 1,2,3 .... pojawiły sie pasy po bokach i za chiny nie idzie tego zlikwidować.Szkoda mi ten monitor oddawać bo monitorek ma piękny obraz .... za ewentualną pomoc z góry dzięki

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Jakiego typu pasy? Nierównomierność podświetlenia (banding), czy może chodzi Ci o niedopasowanie rozmiarów wyświetlanego obrazu do ekranu?

Więcej szczegółów potrzebujemy. Jaką rozdzielczość raportuje karta graficzna przy takim połączeniu?

To jest monitor z funkcją telewizora, a nie na odwrót, więc akurat z komputera obraz powinien być idealny.

Edited by SlawekR

Share this post


Link to post
Share on other sites
  • 0
Jakiego typu pasy? Nierównomierność podświetlenia (banding), czy może chodzi Ci o niedopasowanie rozmiarów wyświetlanego obrazu do ekranu?

Więcej szczegółów potrzebujemy. Jaką rozdzielczość raportuje karta graficzna przy takim połączeniu?

To jest monitor z funkcją telewizora, a nie na odwrót, więc akurat z komputera obraz powinien być idealny.

Pasy są typu niedopasowania rozmiarów wyświetlanego obrazu do ekranu.Monitor jest formatu 16/9 a obraz 16/10.Karta graf jest ustawiona na rozdzielczość 1920x1080 połączączona z monitorem przez HDMI.Full HD.W instrukcji pisze że ML2441 to telewizor nie wiem co jest grane bo kupiłem monitor.

Share this post


Link to post
Share on other sites
  • 0
Pasy są typu niedopasowania rozmiarów wyświetlanego obrazu do ekranu.Monitor jest formatu 16/9 a obraz 16/10.Karta graf jest ustawiona na rozdzielczość 1920x1080 połączączona z monitorem przez HDMI.Full HD.W instrukcji pisze że ML2441 to telewizor nie wiem co jest grane bo kupiłem monitor.

To jest monitor, więc spokojnie :).

Być może po HDMI karta graficzna go wykrywa jednak jako odbiornik telewizji High Definiton i włącza domyślnie overscan. Jak już wcześniej napisał Dawmac, najlepiej sprawdzić przy połączeniu DVI. Overscan powinien być nieaktywny.

Share this post


Link to post
Share on other sites
  • 0
To jest monitor, więc spokojnie :).

Być może po HDMI karta graficzna go wykrywa jednak jako odbiornik telewizji High Definiton i włącza domyślnie overscan. Jak już wcześniej napisał Dawmac, najlepiej sprawdzić przy połączeniu DVI. Overscan powinien być nieaktywny.

Też tak myślałem...ale ML 2441 niema DVI ma za to 3 HDMI .Podobno HDMI nr 1 ma zastępować DVI przy połączeniu kablem DVIxHDMI ale moja karta integra ATI Radeon 4250 wykrywa to połączenie jako HDMIxHDMI i jest tak jak jest.

Share this post


Link to post
Share on other sites
  • 0
Też tak myślałem...ale ML 2441 niema DVI ma za to 3 HDMI .Podobno HDMI nr 1 ma zastępować DVI przy połączeniu kablem DVIxHDMI ale moja karta integra ATI Radeon 4250 wykrywa to połączenie jako HDMIxHDMI i jest tak jak jest.

a w sieci pisze ze ma :)TUTAJ Byla to pierwsza strona na jakiej sprawdzalem specyfikacje twojego monitora i dlatego zaproponowalem DVI polaczenie.

Teraz masz polaczone > komp HDMI > monitor HDMI czy komp DVI > monitor HDMI ?

pozdr. dawmac

Share this post


Link to post
Share on other sites
  • 0
a w sieci pisze ze ma :)TUTAJ Byla to pierwsza strona na jakiej sprawdzalem specyfikacje twojego monitora i dlatego zaproponowalem DVI polaczenie.

Teraz masz polaczone > komp HDMI > monitor HDMI czy komp DVI > monitor HDMI ?

pozdr. dawmac

To drugie- komp DVI > monitor HDMI ....karta pokazuje HDMIxHDMI.,podłączyłem monitor do DVI a karta pokazuje że do HDMI ....nie wiem............moim zdaniem monitor chyba nie skaluje obrazu przez HDMI.

Share this post


Link to post
Share on other sites
  • 0

a masz w kompie wyjscie HDMI ?

pozdr. dawmac

PS. glupie pytanie ale czesto sie sprawdza :) Przeczytales dokladnie cala instrukcje od monitora i nie ma nic o ustwieniach w menu itp , moze to byc kwestia przestawienia formatu ekranu w monitorze z 4:3 16:9 itp.

Edited by dawmac

Share this post


Link to post
Share on other sites
  • 0
a masz w kompie wyjscie HDMI ?

W Kompie mam HDMI,DVI VGA......sterowniki ATI Catalyst 10/8 płyta Asrock 880GExtreme3.......w monitorze 3xHDMI ,VGA ....przez VGA obraz jest dobry

Share this post


Link to post
Share on other sites
  • 0
a masz w kompie wyjscie HDMI ?

pozdr. dawmac

PS. glupie pytanie ale czesto sie sprawdza :) Przeczytales dokladnie cala instrukcje od monitora i nie ma nic o ustwieniach w menu itp , moze to byc kwestia przestawienia formatu ekranu w monitorze z 4:3 16:9 itp.

Przeczytałem..dzwoniłem w Benq. nic nie wiedzą bo nie mają tego monitorado testów obiecali że coś się dowiedzą ..niktnic nie wie czeski film przestawianie formatu nic nie daje w ustawieniach monitora właśnie nic niema........

Share this post


Link to post
Share on other sites
  • 0
Przeczytałem..dzwoniłem w Benq. nic nie wiedzą bo nie mają tego monitorado testów obiecali że coś się dowiedzą ..niktnic nie wie czeski film przestawianie formatu nic nie daje w ustawieniach monitora właśnie nic niema........

post script ...właśnie dostałem maila od Benq...piszą abym spróbował przestawić rozdzielczość na 1920x1200............tak jak by nie wiedzieli że ta rozdz jest dla monitorów 16/10....cyrk

Share this post


Link to post
Share on other sites
  • 0

Chyba domyślam się w czym rzecz. Mam wrażenie, że korzystasz z połączenia HDMI-HDMI, to znaczy bierzesz sygnał z wyjścia HDMI karty i w tym tkwi sedno sprawy. Musisz kupić przejściówkę DVI/HDMI lub taki kabel krosowy DVI/HDMI i koniecznie połączyć wyjście DVI karty graficznej z wejściem HDMI nr 1 monitora, skoro tylko ono ma zadeklarowaną funkcjonalność komputerową DVI.

Dopiero takie połączenia zagwarantuje pracę karty i monitora w czystym trybie komputerowym DVI, a nie w trybie "rodzajowego odbiornika telewizyjnego wysokiej rozdzielczości 1080p".

EDIT

Dopiero zauważyłem że dodałeś kolejnego posta, że dokonałeś takiego połączenia. Pytanie pozostaje za pomocą jakiego kabla, przejściówka DVI/HDMI + HDMI-HDMI czy może natywny kabel DVI-HDMI. Bo coś mi się wydaje, że karta griaficzna obecne nie "czuje" DVI, a typowe HDMI i jest to wina kabla albo przejściówki, w każdym razie gdzieś po drodze.

Edited by SlawekR

Share this post


Link to post
Share on other sites
  • 0
Chyba domyślam się w czym rzecz. Mam wrażenie, że korzystasz z połączenia HDMI-HDMI, to znaczy bierzesz sygnał z wyjścia HDMI karty i w tym tkwi sedno sprawy. Musisz kupić przejściówkę DVI/HDMI lub taki kabel krosowy DVI/HDMI i koniecznie połączyć wyjście DVI karty graficznej z wejściem HDMI nr 1 monitora, skoro tylko ono ma zadeklarowaną funkcjonalność komputerową DVI.

Dopiero takie połączenia zagwarantuje pracę karty i monitora w czystym trybie komputerowym DVI, a nie w trybie "rodzajowego odbiornika telewizyjnego wysokiej rozdzielczości 1080p".

EDIT

Dopiero zauważyłem że dodałeś kolejnego posta, że dokonałeś takiego połączenia, pytaniem pozostaje za pomocą jakiego kabla, przejściówka + HDMI-HDMI czy może natywny kabel DVI-HDMI. Bo coś mi się wydaje, że karta griaficzna obecne nie "czuje" DVI, a typowe HDMI.

Chciałbym żeby tak było.......ale właśnie używam połączenia...PC-DVI>monitor HDMI 1(kabel DVIxHDMI)......ATI Catalyst pokazuje DTV>HDMI 1..... a powinno być DTV>DVI i w tym jest problem.

Share this post


Link to post
Share on other sites
  • 0

Czy na pewno wyłączyłeś skalowanie na karcie i w TV ?

Masz ATI Radeona 4250. Ustaw 1920x1080 50Hz. W Catatist'ach jest specjalna zakładka Overscan. Należy zjechać na 0.

Podobnie w twoim Benq należy włączyć "Tryb Underscan" (przycisk WIDE na pilocie). Strona 23 instrukcji.

Nie wierzę że nie pójdzie :)

Share this post


Link to post
Share on other sites
  • 0

Przypominam, że jest to monitor i taki też tryb pracy chcemy wymusić, więc należy ustawić koniecznie 60Hz. Właśnie przy 50Hz może być problem, bo jest to częstotliwość odświeżania identyfikowana jako telewizyjna, na nie monitorowa.

Większość telewizorów/monitorów tak ma. Jak się ustawia 50Hz, to sprzęt go widzi jako telewizor, jak się wymusi 60Hz, to przechodzi w tryb monitorowy.

Edited by SlawekR

Share this post


Link to post
Share on other sites
  • 0
Czy na pewno wyłączyłeś skalowanie na karcie i w TV ?

Masz ATI Radeona 4250. Ustaw 1920x1080 50Hz. W Catatist'ach jest specjalna zakładka Overscan. Należy zjechać na 0.

Podobnie w twoim Benq należy włączyć "Tryb Underscan" (przycisk WIDE na pilocie). Strona 23 instrukcji.

Nie wierzę że nie pójdzie :)

........tryb Underscan nie skaluje obrazu do właściwych ustawień tylko dopasowuje obraz do ramki ekranu(rozciąga) nie rozwiązuje problemu.....w Catalystach gdy zjadę do zera obraz wychodzi z ramy ekranu.

Share this post


Link to post
Share on other sites
  • 0

Uściślijmy, jakie parametry pracy raportu karta graficzna? Underscan wyłącz. Niech będzie w natywnym trybie pracy. Szczególnie ważna jest częstotliwość odświeżania, bo coś mi się widzi, że to ona nie pozwala przełączyć się monitorowi we właściwy tryb pracy. Elektronika cały czas wymusza telewizyjny tryb pracy. Skoro obraz wychodzi za ramy ekranu to masz pewnie 50Hz ustawione. Natywny tryb monitorowy potrzebuje 60Hz.

Edited by SlawekR

Share this post


Link to post
Share on other sites
  • 0
Uściślijmy, jakie parametry pracy raportu karta graficzna? Underscan wyłącz. Niech będzie w natywnym trybie pracy. Szczególnie ważna jest częstotliwość odświeżania, bo coś mi się widzi, że to ona nie pozwala przełączyć się monitorowi we właściwy tryb pracy. Elektronika cały czas wymusza telewizyjny tryb pracy. Skoro obraz wychodzi za ramy ekranu to masz pewnie 50Hz ustawione. Natywny tryb monitorowy potrzebuje 60Hz.

Na to by wychodziło ale......Monitor ustawiony domyślnie na 60Hz karta ustawiona na 1920x1080 60Hz

Share this post


Link to post
Share on other sites
  • 0
Na to by wychodziło ale......Monitor ustawiony domyślnie na 60Hz karta ustawiona na 1920x1080 60Hz

E, coś mi się nie widzi. "Karta ustawiona".... pytanie ile wysyła tak naprawdę. Jak podasz do monitora sygnał zgodny ze specyfikacją natywnej pracy w trybie monitorowym dla tej matrycy, to cudów nie ma, wyświetli go poprawnie. Szczególnie że po D-Sub, jak piszesz, wyświetla prawidłowo.

Może inaczej, a co się dzieje jak wymusisz inne odświeżanie z poziomu karty, zmienia się coś?

EDIT

Ewentualnie wyłącz Catalyst Control Center i zainstaluj Ati Tray Tools i z poziomu tej aplikacji sprawdź.

Edited by SlawekR

Share this post


Link to post
Share on other sites
  • 0
E, coś mi się nie widzi. "Karta ustawiona".... pytanie ile wysyła tak naprawdę. Jak podasz do monitora sygnał zgodny ze specyfikacją natywnej pracy w trybie monitorowym dla tej matrycy, to cudów nie ma, wyświetli go poprawnie. Szczególnie że po D-Sub, jak piszesz, wyświetla prawidłowo.

Może inaczej, a co się dzieje jak wymusisz inne odświeżanie z poziomu karty, zmienia się coś?

EDIT

Ewentualnie wyłącz Catalyst Control Center i zainstaluj Ati Tray Tools i z poziomu tej aplikacji sprawdź.

Nic się nie dzieje czym mniejsza rozdzielczość tym obraz się bardzie częsie a tak nic.monitor obsługuje odswieżanie od 24Hz do 75Hz.

Share this post


Link to post
Share on other sites
  • 0
E, coś mi się nie widzi. "Karta ustawiona".... pytanie ile wysyła tak naprawdę. Jak podasz do monitora sygnał zgodny ze specyfikacją natywnej pracy w trybie monitorowym dla tej matrycy, to cudów nie ma, wyświetli go poprawnie. Szczególnie że po D-Sub, jak piszesz, wyświetla prawidłowo.

Może inaczej, a co się dzieje jak wymusisz inne odświeżanie z poziomu karty, zmienia się coś?

EDIT

Ewentualnie wyłącz Catalyst Control Center i zainstaluj Ati Tray Tools i z poziomu tej aplikacji sprawdź.

Moim zdaniem winny jest monitor który powinien mieć przełacznik trybów AV/PC w menu monitora w karcie graf nic nie zrobimy i prawdopodobnie będę musiał sobie kupić extra monitor specjalnie do internetu bo ten się nadaje tylko jako telewizor do kablówki.

Share this post


Link to post
Share on other sites
  • 0
........tryb Underscan nie skaluje obrazu do właściwych ustawień tylko dopasowuje obraz do ramki ekranu(rozciąga) nie rozwiązuje problemu.....w Catalystach gdy zjadę do zera obraz wychodzi z ramy ekranu.

Ok. Catalist do zera i kombinuj z TV. Jeśli obraz wychodzi to znaczy, że TV go skaluje.

Musisz znaleźć tryb pracy który nie skaluje tylko wyświetla 1:1

W niektórych TV (np. Samsungi) tylko jedno z wejście HDMI potrafi wyświetlać obraz w trybie monitorowym. Często trzeba nazwać to wejście odpowiednio albo przełączyć je w tryb skalowania 1:1 (disable overscan).

Kombinuj.

Share this post


Link to post
Share on other sites
  • 0
Ok. Catalist do zera i kombinuj z TV. Jeśli obraz wychodzi to znaczy, że TV go skaluje.

Musisz znaleźć tryb pracy który nie skaluje tylko wyświetla 1:1

W niektórych TV (np. Samsungi) tylko jedno z wejście HDMI potrafi wyświetlać obraz w trybie monitorowym. Często trzeba nazwać to wejście odpowiednio albo przełączyć je w tryb skalowania 1:1 (disable overscan).

Kombinuj.

Wiem bo w przeszłości miałem trzy Samsungi i nie było problemu z obrazem teraz mam drugiego Benka ale problem jest dopiero z tym ostatnim.Moim zdaniem producent Benka zapomniał dodać funkcje o których piszesz wyźej.(tryb monitorowy)

Share this post


Link to post
Share on other sites
  • 0
Wiem bo w przeszłości miałem trzy Samsungi i nie było problemu z obrazem teraz mam drugiego Benka ale problem jest dopiero z tym ostatnim.Moim zdaniem producent Benka zapomniał dodać funkcje o których piszesz wyźej.(tryb monitorowy)

BenQ napisało mi że przy połaczeniu HDMI-PC mam korzystać z trybu Underscan w monitorze............narazie sprawdzam jeszcze raz .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...