Jump to content

bazookie

Użytkownik
  • Content Count

    16
  • Joined

  • Last visited

Seller statistics

  • 0
  • 0
  • 0

Community Reputation

4 Neutral

About bazookie

  • Rank
    VHS

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Jestem w takim bądź razie zmuszony wypożyczyć jakiś ampli i zrobić test ostateczny. Przepinanie przewodów nie wchodzi w rachubę. Jak myślicie, iśc w kierunku Yamahy, Onkyo czy Pioneera? Przed CA miałem procesor z końcowką Rotela i nie za bardzo orientuję się w dzisiejszym rynku. Amplituner ma się sprawdzić w kinie. Do stereo mam osobny zestaw. Dodam, że budżet to powiedzmy kwota do 10 kzł. Na atmosie mi nie zależy. Wszystkie głośniki mam zabudowane a pruć ścian i sufitu już nie zamierzam. Najbardziej zależy mi na tym nieszczęsnym HDMI no i oczywiście mocy końcówek...
  2. OK. Jestem po testach. 1. Matrix HDMI 4K 4x4 (XcolorSpace). Głupieje przy optyku, tzn nie przepuszcza sygnału a dodatkowo wpięty do niego dekoder nc+ traci synchronizację co ok. 5 minut. Grzebanie przy EDID nic nie daje poza jeszcze większym zamieszaniem. Kabel miedziany niby OK, ale co jakiś czas traci synchronizację. 2. Switch Puretools 4K 1x4. Niby OK, sygnał video przepuszczony w pełnej krasie ale po wyprowadzeniu z niego kabla HDMI do amplitunera (audio) ścieżka dźwiękowa tylko stereo. Po wymuszeniu w Apple TV dźwięku w DD, wszystko OK ale nic poza DD nie uzyskam. Czasami traci synchro. Dodam po raz kolejny, że po wpięciu przewodu optycznego na sztywno, wszystko jest w najlepszym porządku, więc kabel jest OK. Ręce opadają...
  3. OK. Jestem po testach. 1. Matrix HDMI 4K 4x4 (XcolorSpace). Głupieje przy optyku, tzn nie przepuszcza sygnału a dodatkowo wpięty do niego dekoder nc+ traci synchronizację co ok. 5 minut. Grzebanie przy EDID nic nie daje poza jeszcze większym zamieszaniem. Kabel miedziany niby OK, ale co jakiś czas traci synchronizację. 2. Switch Puretools 4K 1x4. Niby OK, sygnał video przepuszczony w pełnej krasie ale po wyprowadzeniu z niego kabla HDMI do amplitunera (audio) ścieżka dźwiękowa tylko stereo. Po wymuszeniu w Apple TV dźwięku w DD, wszystko OK ale nic poza DD nie uzyskam. Czasami traci synchro. Dodam po raz kolejny, że po wpięciu przewodu optycznego na sztywno, wszystko jest w najlepszym porządku, więc kabel jest OK. Ręce opadają...
  4. TV 4K, projektor 4K. Oba jednocześnie nie mogą być wpięte pod ampli. Oczywiście w danej chwili korzystam tylko z jednego wyświetlacza. Ba. Wczoraj ogładałem film z odtwarzacza BD podpietego bezpośrednio do projektora. Audio puszczone z drugiego wyjścia HDMI do ampli. Do wyjść amplitunera podpięty tylko TV (oczywiście wyłączony). Podczas seansu zaniki dźwięku. Po wypięciu TV wszystko OK. Nie wiem już co o tym wszystkim sądzić. We wszystkich HDMI zgodne HDCP 2.2.
  5. TV to Sony 65XG9505 (4K), projektor JVC X7900 (4K), amplituner CA CXR200 ( HDMI obsługuje 4K bez HDR). TV podłączone HDMI miedzianym, obsługa 4K. Projektor podłaczony optykiem. Dzisiaj jestem po seansie. Odtwarzacz BD podłaczony HDMI video bezpośrednio do projektora, osobno HDMI audio do amplitunera. Z wyjść HDMI amplitunera podpięty tylko TV (nie włączony). Objaw taki, że co minutę zanika sygnał audio z BD. Po odpięciu z amplitunera kabla HDMI od TV, wszystko OK.
  6. Dzień dobry. Potrzebuję porady. Czy w nowych amplitunerach Onkyo, powiedzmy TX-RZ3100, wyjścia HDMI są przełączalne? Tzn. czy można wybierać systemowo z którego wyjścia HDMI mogę w danym momencie puścić sygnał? Pytanie wiąże się z problemem, jaki mam obecnie. W moim CA CXR200 wyjścia są lustrzane. W momencie jednoczesnego wpięcia dwóch wyświetlaczy, w tym jednego optykiem, zanika sygnał ze wszystkich źródeł. Ratuje mnie jedynie fizyczne wypinanie przewodów.
  7. Po wpięciu pomiędzy amplituner a projektor przewodu miedzianego zmiany są dwie. 1. Oba przewody (do TV i projektora) mogą być jednocześnie wpięte do amplitunera. 2. Na TV jest obraz, ale rozdzielczość automatycznie zostaje zdegradowana do 1080p. Nie mam już pomysłu co z tym fantem zrobić. Na zmianę amplitunera moja druga połowa już się nie zgodzi.
  8. Jak tylko wypnę optyka z projektora, wszystko wraca do normy... Jutro podłaczę jeszcze raz projektor kablem miedzianym i zobacze, co się zmieni. Dziękuję za wszystkie porady.
  9. Nowy projektor zawieszony i kłopotów ciąg dalszy... teraz po jednoczesnym wpięciu pod amplituner obu wyświetlaczy, sygnału z nc+ wogóle nie ma. Splitter (ten ze zdjęcia powyżej) nie pomaga. Optyk wszystko kaszani. Próbowałem wpinać wzmacniacz HDMI (2.0a) na obu przewodach, jednak bez skutku. Zastanawiam się jeszcze, czy nie wypróbować sllittera z funkcją EDID. Wszyskie źródła wpięte do ampli, jednym wyjściem ampli wpięte do tegoż splittera i potem wyjście na dwa wyświetlacze. Druga opcja to splitter z dwoma wejściami i ekstraktorem audio po HDMI. Dwa źródła do splittera a z niego na TV, proja i osobno audio na amplituner (tylko po to, aby raczyć sie HDR - amplituner niestety go nie obsługuje).
  10. Domyślam się, do czego dążysz Ma to związek z wcześniejsza wypowiedzią dotyczącą podpięcia optyka w Twoim systemie. Tak, dzieją się kwiatki z gubieniem sygnału od źródła do amplitunera, nawet przy wyłączonych wszystkich wyświetlaczach. Przypadkowo włączyłem nc+ aby to posłuchać umc, umc przy wieszaniu TV i wyszła kaszanka... Amplituner gubił sygnał co 5 sekund... Po wypięciu optyka wszystko wracało do normy. Ogólnie kicha wyszła z tym optykiem, bo był to zakup podyktowany impulsem, a zapłaciłem za niego jak za zboże...
  11. raf7705, dlaczego nic nie pomoże? Skoro w TV mam HDCP2.3, w amplitunerze mam HDCP2.2 i w projektorze będę miał HDCP 2.2 to dalej będzie problem?
  12. W tej chwili mam 4-ro portowy Aten, model VS184. Jest to model sprzed kilku lat z HDCP1.1. Planuję zakup nowszego z HDMI 2.0a. Przekonałem jednak małżonkę do zakupu nowszego projektora, więc zanim to nastąpi, podwieszę nowy sprzęt i sprawdzę go z pominięciem splittera.
  13. Więc tak. Podłączenie splittera HDMI do jednego z wyjść z amplitunera pomogło w 100%. Podejrzewam, że tak, jak to było powiedzane wcześniej, ręczne przełączanie wyjść HDMI w ampli też byłoby rozwiązaniem. Mam nadzieję, że zmieniając projektor na taki z HDCP 2.2 sytuacja się unormuje. Dziękuję za wszystkie sugestie i pozdrawiam.
  14. Teorię z ręcznym przełączaniem wyjść obalam. Mam równocześnie drugi, miedziany kabel i jest ta sama sytuacja. Optyk powędrował właśnie dlatego, że miałem cichą nadzieję na poprawę. Jak już jest, to zostanie na przyszłość bo zmiana projektora delikatnie chodzi mi po głowie. Musi się jeszcze zalęgnąć w głowie mojej małżonki 🤣 Co do splittera. Mam 2 😎. Jestem z tych osób, które wolą mieć niż nie mieć 😁. Potestuję i oczywiście pochwalę się. Wracając jeszcze do przełączania wyjść HDMI. Cambridge Audio oba wyjścia HDMI ma lustrzane, bez możliwości ich przełączania. Jedyną funkcją jest przypisanie jednemu z nich funkcji standby bypass.
  15. Dziękuję za sugestie. Skomplikuję jednak odpowiedź, ponieważ z poprzednim TV (plazma Panasonica) miałem identyczne objawy. Przy właczonym TV bądź wypiętym przewodem HDMI od tegoż TV wszysko jest OK. Nie wiem już co robić. Wymiana amplitunera wraz z projektorem na ten moment nie wchodzi w rachubę. Mam jeszcze switcha HDMI i spróbuję wpiąć go za ampli i dopiero z niego póścić sygnał na oba wyświetlacze.
×
×
  • Create New...