Jump to content
Sign in to follow this  
Sasanki

problem z odtwarzaniem plików *.evo

Recommended Posts

laptop z GF 8600M GT LCD 1680x1050 system vista 32

pomocy
nie jestem w stanie uzyskac obrazu na materiale zrzuconym z plyty HDDVD na dysk

najnowsze powerdvd 7.3.04 az po 7.3.56 zero dzwieku i obrazu..wogole brak reakcji programu na opcje "otworz media files from HDD"
w windvd 8.0 juz postep ..mam dzwiek ..nawet czysty i sie nie tnie ale obrazu zero
allplayer + ffdshow 1703 ..zupelnie nic
zainstalowane rowniez ac3 najnowsze , haali splitter ( nie wiem jaka wersja , był w ostatnim coreavc 1.6.0.0)...tez brak reakcji playerów ktore posiadam

czym moge odpalic pliki evo??? czego mi brakuje albo jak ewentualnie mam skonfigurowac filtry video zeby to poszło

ps walcze na plikach *.evo filmu Transformers 2007 HD DVD 1080p H.264 DD+ 5.1 iLL

Share this post


Link to post
Share on other sites
W większości przypadków PDVD od wersji 3319f nie odtwarza poprawnie albo wcale płyt HD/BD z dysku twardego, cyberlink blokuje tę funkcję w kolejnych łatach. Musisz zainstalować wcześniejszą wersję 3104a i zablokować dostęp do netu dla PDVD windowsowym firewallem lub w inny sposób tak by nie pokazał możliwości ściągnięcia tej aktualizacji 3319f bo będzie po zawodach.

Pliki EVO odpalisz także w najnowszym KMP lub MPC HC po zainstalowaniu ostatniej matroski i powiązaniu mpeg-ps, było o tym wielokrotnie poszukaj szczegółów.

Share this post


Link to post
Share on other sites
zainstalowany najnowszy Kmplayer...zgodnie z zaleceniem powiazalem mpeg-ps (powtorna instalacja matroski z wl opcji mpeg-ps)

cos drgnęło ale ciezko pow ze dziala

efekt jest taki ze po otwarciu pliku evo przechodzi do full ekranu...pokazuje laczny czas pliku ale nie startuje...przy przesuwaniu suwaka od postepu po 2-3 sek pokaze dany kadr (jakby stopklatka) ale filmu nie odtworzy

natomiast odtworzył inny film - "bugs" (w stopce KMplayera pokazał ze ten film jest w VC-1 ..natomiast transformersi sa potraktowani H264 i podejrzewam ze w tym kodeku tkwi u mnie problem bo "bugs" zero zaciec
, dzwięk zsynchronizowany..miód malina

Share this post


Link to post
Share on other sites
... bo to nie wszystko , zerknij w mój 7-my post licząc od dołu

[url="http://hdtvpolska.com/index.php?showtopic=6382"]LINK[/url]

Share this post


Link to post
Share on other sites

czyli rozumiem ze sam KMP nie wystarczy do odpalenia h264 w full HD??

znalazłem cos takiego : Media Player Classic 6.4.9.1 ..chyba najnowszy bo z tego miecha
jest to konieczne zeby go instalowac?? czy da rade spod kmp z matroską ..wychodze z założenia ze im mniej filtrow w systemie tym lepiej...tym bardziej ze od 2 tyg Vista only...niestety :( i nie wszystko jeszcze na niej działa jak powinni .. ale tego juz nie przeskocze.

Share this post


Link to post
Share on other sites
apatch co jeszcze robie nie tak?

matroske mam zainstalowana z ostatniego coreavc..z tego co sprawdzalem ma najnowsza
pliki powiazane
odpalam mplayerc_homecinema_x86_v1.0.11.0 (jakas nieinstalacyjna wersja zmodowana)
w opcjach : z zakladki internal filters z okna source filters wywaliłem wszystko
do zakładki external filters zgodnie z twoim 7 postem dopisalem matroske ale tych dwoch ostatnich nie mam mozliwosci wrzucic bo nie znalazlem chyba ze sa pod inna nazwa

efekt jest taki ze nie mam dzwieku wogole...
przed wyczyszczenie filtrow wewnetzrnych nawet obraz chodzil ale po ich wyczyszczeniu przestał...załamka

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...