Jump to content
Sign in to follow this  
lmaas

Brak 3D w plikach ISO

Recommended Posts

Witam wszystkich jako, że jest to mój pierwszy post na forum.
Z reguły nie zakładam tematów na forach gdyż w 99% udaje mi się znaleźć odpowiedzi dokładnie przeszukując wujka google jednak tym razem skapitulowałem;)

Otóż po jednym dniu testów po zakupie telewizora (sam 55h6400) przestał wyświetlać się obraz 3D i zupełnie nie wiem co jest przyczyną. Odinstalowałem starowniki od karty graf. i zainstalowałem od nowa najnowsze dla mojej karty. TV ustawiony oczywiście jako ekran główny, włączony stereoskopowy obraz 3D, rozdzielczość 1080p 24hz, TV w momencie włączania filmu pokazuje, że wchodzi w tryb 3D jednak player wyświetla obraz 2D. Nie wiem dlaczego ale ani TMT ani PowerDVD nie wyświetla mi w tej chwili obrazu jako anaglif (przed rozpoczęciem prób z 3D tak było - wydaje mi się, że tutaj leży problem). Przeinstalowywałem na inne wersje zarówno TMT jak i PowerDVD i dalej nic.
Podczas testu Nidii obraz testowy jest wyświetlany poprawnie (włącza się 3d - wszystko chodzi ok).
Jeśli ma ktoś pomysł co mogę spróbować/przestawić, będę wdzięczny za pomoc.

pzdr
lmaas

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...