Jump to content
Sign in to follow this  
staller11

Denon 1611 - problem z głośnością

Recommended Posts

Nie wie ktoś może, dlaczego żeby usłyszeć jakieś dźwięki z kolumn M6 (podłączone do Denon 1611) to muszę dać prawie na 50% mocy ampli? Rozpoczyna się od 80db i muszę zejść na ~48db. Następnie jak chcę zwiększyć głośność, to muszę sporo ze skalą zjechać żeby były jakieś efekty tego.

Share this post


Link to post
Share on other sites

Nie wie ktoś może, dlaczego żeby usłyszeć jakieś dźwięki z kolumn M6 (podłączone do Denon 1611) to muszę dać prawie na 50% mocy ampli? Rozpoczyna się od 80db i muszę zejść na ~48db. Następnie jak chcę zwiększyć głośność, to muszę sporo ze skalą zjechać żeby były jakieś efekty tego.

U mnie w w yamasze wielokanałowej to samo , widocznie tak ma być.

TO JEST POKRĘTŁO GŁOŚNOŚCI , A NIE MOCY , wszystko jest OK.

EDYTUJĘ : Kolumny Monitor Audio M6 ? . To jak grają w stereo ?

Edited by czester15.30

Share this post


Link to post
Share on other sites

Na razie grają w stereo. Bo M2 i MCentre będą podłączone jak wyjdzie ten nowy chip RTD do odtwarzaczy multimedialnych. Teraz jest podłączony komp. przez jack/2rca.

Edit:

Rozumiem że jak dojdę do '0 db' to będzie koniec głośności ampli?

Edited by staller11

Share this post


Link to post
Share on other sites

Na razie grają w stereo. Bo M2 i MCentre będą podłączone jak wyjdzie ten nowy chip RTD do odtwarzaczy multimedialnych. Teraz jest podłączony komp. przez jack/2rca.

Edit:

Rozumiem że jak dojdę do '0 db' to będzie koniec głośności ampli?

Przy 0 decybeli nie będzie końca głośności.

U mnie w wielokanałowym kończy się na + 14 decybeli.

Zrób taką próbę : Powyłączaj wszystkie źródła dźwięku i kręć maksymalnie pokrętłem , zobaczysz gdzie się kończy skala . PÓŹNIEJ NIE ZAPOMNIJ ODKRĘCIĆ Z POWROTEM DO ROZSĄDNEGO POZIOMU .

Share this post


Link to post
Share on other sites

No to powiem szczerze że to dziwne jest. Niby mocne głośniki, a tak cicho by grały? Moje stare creative g500 nawet na połowie mocy nie grały, a przecież dużo gorszy sprzęt.

Share this post


Link to post
Share on other sites

No to powiem szczerze że to dziwne jest. Niby mocne głośniki, a tak cicho by grały? Moje stare creative g500 nawet na połowie mocy nie grały, a przecież dużo gorszy sprzęt.

To Ty miałeś creative podłączone pod denona ?

Większe kolumny potrzebują więcej prądu.

Może w kompie masz teraz ustawienie głośności mniejsze , ustaw maksymalnie.

Edytuje : ustaw w denonie na program 2 chanel stereo ( może to być opisane inaczej )

Edytuję : nie patrz na podziałkę i tak kolumny podłogowe głośniej zagrają przy poprawnym dźwięku od creative

Edytuję : a w ogóle porównując różne źródła dźwięku to komputer u mnie najciszej i najgorzej gra.

Edytuję : w denononie ustaw na 8 omów . JEŻELI JEST TO MECHANICZNY PRZEŁĄCZNIK NP. Z TYŁU TO ROBI SIĘ TO PRZY WYŁĄCZONYM AMPLITUNERZE.

Edytuję : srawdź czy podłączyłeś dobrze przewody głośnikowe , plus do plusa , minus do minusa.

Edited by czester15.30

Share this post


Link to post
Share on other sites

Ja bym radził solidnie zapoznać się z tematem "Sprawność Głośników"

Czemu solidnie.

Bo tu wsadzili swoje brudne paluchy ludzie od marketingu.

Przy okazji poczytać jak ma się impedancja do sprawności i wszystko stanie się o wiele jaśniejsze.

Oczywiście impedancji od do nie ma w fizyce za to świetnie funkcjonuje w sprzedaży.

No i soryka że nie podaję prostych odpowiedzi ale tak jest na prawdę lepiej.

Moc apa na wielu kanałach to niestety zupełnie co innego niż wyczytałeś w opisie producenta

Zacząć możesz tu

http://www.hifi.pl/p...efektywnosc.php

Przeszukaj tu

http://www.hifi.pl/porady/

To początek ale niezły resztę znajdziesz bez boleśnie jest tego :_bezradny:

Pozdrawiam :D

Edited by Osama.B.L

Share this post


Link to post
Share on other sites

Ok, jutro poczytam, dzięki. Niee Creative do komp. był podłączony. Te Monitor Audio bedą podłączone przez HDMI do odtwarzacza multimedialnego, tylko dopiero one w maju mają wyjść. Da się ustawić oporność?

Edit:

- mam włączone na stereo

- mam nadzieję, że tylko komputer będzie grał tak cicho (z wbudowanego radia jest taka sama)

- nie mogę na razie znaleźć żeby ustawić na 8 Omh

- przewody były sprawdzane, wszystko jest dobrze podłączone

Sprawdziłem tą głośność i doszedłem do 0 db przy włączonym radiu. Po prostu ta głośność nie była na tyle głośna żeby nie można było spokojnie puścić na niej. Mam nadzieje że potem jak podłączę do odtwarzacza to będzie lepiej. Teraz to może grają 30% z tego co Creative, oczywiście jakość jest lepsza.

Edited by staller11

Share this post


Link to post
Share on other sites

Ok, jutro poczytam, dzięki. Niee Creative do komp. był podłączony. Te Monitor Audio bedą podłączone przez HDMI do odtwarzacza multimedialnego, tylko dopiero one w maju mają wyjść. Da się ustawić oporność?

Edit:

- mam włączone na stereo

- mam nadzieję, że tylko komputer będzie grał tak cicho (z wbudowanego radia jest taka sama)

- nie mogę na razie znaleźć żeby ustawić na 8 Omh

- przewody były sprawdzane, wszystko jest dobrze podłączone

Sprawdziłem tą głośność i doszedłem do 0 db przy włączonym radiu. Po prostu ta głośność nie była na tyle głośna żeby nie można było spokojnie puścić na niej. Mam nadzieje że potem jak podłączę do odtwarzacza to będzie lepiej. Teraz to może grają 30% z tego co Creative, oczywiście jakość jest lepsza.

Ten ampli jest tak słaby że szkoda gadać, zmieniłem stary 1908 który rozrywał wręcz 7kolumn na nowy 1611 który nie potrafi uciągnąć 5kolumn.

Jedyny trik jaki poznałem to po auto kalibracji na pilocie nacisnąć DynVol i DynEq.

Jeżeli komputer będzie ciszej grał od pozostałych źródeł z pozycji menu jest możliwość regulacji siły sygnału wejściowego dla danego źródła.

Opcji 8om nie znajdziesz w menu.

Share this post


Link to post
Share on other sites

Ok, jutro poczytam, dzięki. Niee Creative do komp. był podłączony. Te Monitor Audio bedą podłączone przez HDMI do odtwarzacza multimedialnego, tylko dopiero one w maju mają wyjść. Da się ustawić oporność?

Edit:

- mam włączone na stereo

- mam nadzieję, że tylko komputer będzie grał tak cicho (z wbudowanego radia jest taka sama)

- nie mogę na razie znaleźć żeby ustawić na 8 Omh

- przewody były sprawdzane, wszystko jest dobrze podłączone

Sprawdziłem tą głośność i doszedłem do 0 db przy włączonym radiu. Po prostu ta głośność nie była na tyle głośna żeby nie można było spokojnie puścić na niej. Mam nadzieje że potem jak podłączę do odtwarzacza to będzie lepiej. Teraz to może grają 30% z tego co Creative, oczywiście jakość jest lepsza.

Gdy miałem podłączone JBL e 90 do wielokanałowej yamachy i grało radio z wbudowanego tunera przy 0 decybeli to było głośno.

w Twoim denononie chyba nie ma przełącznika impedencji na 8 omów.

Musisz pogrzebać w ustawieniach poziomów głośności głośników.

http://translate.google.pl/translate_t?hl=&ie=UTF-8&text=Connect+so+that+the+speaker+cable+core+wires%0D%0Ado+not+protrude+from+the+speaker+terminal.%0D%0AThe+protection+circuit+may+be+activated+if+the%0D%0Acore+wires+touch+the+rear+panel+or+if+the+%2B+and+%E2%80%93%0D%0Asides+touch+each+other+%28vpage+69+%E2%80%9CProtection%0D%0ACircuit%E2%80%9D%29.%0D%0A%E2%80%A2+Never+touch+the+speaker+terminals+while+the%0D%0Apower+supply+is+connected.+Doing+so+could%0D%0Aresult+in+electric+shock.%0D%0A%E2%80%A2+Use+speakers+with+the+speaker+impedances%0D%0Ashown+below.%0D%0ASpeaker+terminals%0D%0ASpeaker%0D%0Aimpedance%0D%0AFRONT%0D%0ACENTER+6+%E2%80%93+16+%CE%A9&sl=en&tl=pl#en|pl|Quick%20select%20function%0AAll%20of%20the%20settings%20in%20step%201%20can%20be%20memorized%20together.%20By%20memorizing%0Afrequently%20used%20settings%2C%20you%20can%20quickly%20access%20and%20Adjusting%20the%20volume%20of%20the%20speakers%0AYou%20can%20adjust%20the%20channel%20level%20either%20according%20to%20the%20playback%0Asources%20or%20to%20your%20taste%2C%20as%20described%20below.%0AnnAdjusting%20the%20volume%20of%20the%20different%20speakers%0A1%20Press%20AMP%20to%20set%20the%20remote%0Acontrol%20unit%20to%20amplifier%20operation%0Amode.%0A2%20Press%20CH%20LEVEL.%0AChannel%20Level%0AC%200.0dB%20SBR%200.0dB%0AFL%200.0dB%20SR%200.0dB%0A[%20]%3ACH%20Sel.%0AFR%200.0dB%20SBL%200.0dB%0ASW%200.0dB%20SL%200.0dB%0AFader%0AFRONT%20%3A%20REAR%0A3%20Use%20ui%20to%20select%20the%20speaker.%0AThe%20speaker%20that%20can%20be%20set%20switches%0Aeach%20time%20one%20of%20the%20buttons%20is%20pressed.%0A4%20Use%20o%20p%20to%20adjust%20the%20volume.%0A%E2%80%A2%20In%20the%20case%20of%20a%20subwoofer%2C%20pressing%20o%20when%20it%20is%20at%20%E2%80%9C%E2%80%9312%20dB%E2%80%9D%20will%0Achange%20the%20setting%20to%20%E2%80%9COFF%E2%80%9D.%0AWhen%20a%20headphone%20jack%20is%20inserted%2C%20the%20headphone%20channel%20level%20can%0ASee%20%E2%80%9CQuick%20Select%20Name%E2%80%9D%20%28vpage%2052

Jest jeszcze jedna możliwość ale to jest mało prawdopodobne , jednak napiszę.

Kolumny podłączone są pod tylne kanały , a włączasz program 7 chanel stereo , multi chanel stereo ( nie wiem jak się u Ciebie to się nazywa )

Najlepiej poczytaj spokojnie całą instrukcję.

Twoje kolumny potrzebują wzmacniacza o dużej mocy , jednak przy podłączeniu tylko frontów i ustawieniu głośności na 0 decybeli ( źródło dźwięku wbudowany tuner ) To musi być głośno.

Edytuję : ta moja yamaha wielokanałowa to rx-v 750

kończyła ona najtańszą serię.

Edytuję : zrób automatyczną kalibrację , zobacz jak denon poustawiał poziomy głośności. W manualnych ustawieniach ustaw sobie więcej i tak grasz na razie w stereo.

Edited by czester15.30

Share this post


Link to post
Share on other sites

Muszę podłączyć do jakiegoś tv albo projektora ten ampli, bo część funkcji jest niedostępna z poziomu ekranu na Denonie. W każdym razie coś poprzestawiałem i już chodzi trochę lepiej. Ważne żeby przez HDMI potem chodziło dobrze. Ja i tak nie będę słuchał głośno, ale nie chce żeby ampli chodził na 70% mocy non stop.

Share this post


Link to post
Share on other sites

Muszę podłączyć do jakiegoś tv albo projektora ten ampli, bo część funkcji jest niedostępna z poziomu ekranu na Denonie. W każdym razie coś poprzestawiałem i już chodzi trochę lepiej. Ważne żeby przez HDMI potem chodziło dobrze. Ja i tak nie będę słuchał głośno, ale nie chce żeby ampli chodził na 70% mocy non stop.

Tak zrób . Chodzi w tej chwili na 70 % podziałki decybelowej :)

Share this post


Link to post
Share on other sites

do Staller 11

Ja mam denona AVR-1610 i jeśli chcesz mieć głośniej przy niższym odkręceniu gałki wzmacniacza to w ustawieniach seputu zmień:

Input Setup/Source Lewel - wartość z 0 na +12

no chyba że już to zrobiłeś :)

Ponadto powinieneś mieć na pilocie przycisk CH LEVEL który uaktywnia poziom głośności dla danego głośnika i tu też można dodać z 0 na +12.

CH LEVEL tylko proponuję zmieniać dla stereo bo po kalibracji do filmów to lepiej zostawić tak jak poustawiał automat

jak w oby przypadkach pod głosisz na full to gałka jest na głośność już bardzo czuła :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...