Jump to content
Sign in to follow this  
dune2

Problem z Denon AVR-1910

Recommended Posts

Witam

Mam problem z amplitunerem Denon AVR-1910 ktory dziala wraz z zestawem 5 kolumn Dali Concept 6.

Mam podpiete pod niego po hdmi trzy urzadzenia.Stacjonarna nagrywarke dvd pioniera,tuner cyfrowy Phlipsa od UPC oraz laptop MSI.Amplituner podpiety jest pod TV Sony Z5500.

Wszystko to ladnie ze soba wspolgralo przez pol roku az tu nagle pare dni temu nagle przestalo dzialac HDMI podpiete do Laptopa trybem odtwarzania HDP.

Kabel HDMI byl w amplitunerze podpiety na stale (w hdp) tylko z laptopa wyjmowalem jak byla taka potrzeba.Zawsze gdy wpinalem kabel do laptopa odrazu automatycznie sygnal zaskakiwal mi na tv a od paru dni jest czarny obraz.Dodatkowo po podpieciu zatykaja sie inne hdmi bo przechodzac na dvr (nagrywarka pioniera) lub tuner upc jest takze czarny obraz.Gdy odepne laptopa sytuacja wraca do normy.

Podejrzewalem kabel hdmi ale sprawdzilem na innym ktory jest z pewnoscia sprawny i jest to samo.Bralem pod uwage ze to moze byc wina hdmi w laptopie ale podpialem bezposrednio laptopa pod tv i wszystko jest ok.

Wszystko wskazuje na to ze to hdmi pod hdp padlo jesli sie myle z gory dzieki za uwagi.

Share this post


Link to post
Share on other sites
chyba nie robiles przepinek na właczonym sprzecie ?!

Jak rozumiesz przepinke ? bo jesli chodzi o to czy lap byl wylaczony jak wsadzilem hdmi do niego to odpowiedz byl wlaczony ale przez pol roku tak robilem i nic sie nie dzialo.Przeciez trudno zebym wylaczal za kazdym razem laptopa jak chce podlaczyc do niego hdmi ???

Share this post


Link to post
Share on other sites

to najlepsza droga do uwalenia sprzetu

skoro wolisz ryzyko uszkodzenia od poswiecenia 10 minut na przewalenie windy - twój wybor

Ja ZAWSZE rozlączam sprzet przed przepinkami. Znane są liczne przypadki gdzie nawet padało USB podczas podpinania sprzetu

poczytaj elektrode

Edited by mobor

Share this post


Link to post
Share on other sites

Teraz to juz za pozno wiec to nie kwestia wolenia ja zwyczajnie nie wiedzialem o tym .Ale trudno za bledy sie traci o ile stalo sie to co mowisz bo troche dziwne ze dopiero po pol roku takiego podlaczania nagle padlo.Ale zakladajac ze to dlatego jak myslisz serwis Denona skapnie sie ? i jesli tak to ile taka naprawa moglaby mnie kosztowac ?

Edited by dune2

Share this post


Link to post
Share on other sites

Nie ma Co gdybać. Pakuj i wysyłaj i oby się udało ;) Chociaż ja dla pewności zrobiłbym jeszcze restart amplitunera, ustawił wszystko od nowa i sprawdził czy nic się w laptopie nie przestawiło. Spróbuj też pozamieniać podpięte sprzęty w gniazdach i jeśli np nagrywarka by normalnie dzialala pod tym HDMI to znaczy że jest coś nie tak z lapkiem. Amplitunery na niezgodny sygnał po HDMI lub niezgodny na wyjściu (np downscalling) reagują tak jak opisałeś czyli odłączają wszystkie HDMI.

PZDR

Edited by errorysta

Share this post


Link to post
Share on other sites

Do denona sie wysyla nie ma door to door ?moze moge sam im podwiesc o ile maja serwis w trojmiescie ?

Sprawdzalem nagrywarke pod tym hdmi i niestety tez nie dziala :(

Share this post


Link to post
Share on other sites

Sytuacja nieco sie zmienila.Zaznaczam ze teraz przepinki robie przy wylaczonych urzedzaniach.Podlaczylem lapa pod ampli ale w sat/cbl i na doslownie parenascie sekund byl lap na tv po czym nastapila klasyczna zwiecha pozostalych hdmi.

Jako ze wydalo mi sie to podejrzane postanowilem podlaczyc dla odmiany tuner kablowki pod HDP i co ciekawe dziala i to caly czas.Wiec czyzby hdp nie bylo jednak uszkodzone ? Moze to jednak wina hdmi w lapie ale czemu w takiej sytuacji lap bezposrednio pod tv dziala ?

Edited by dune2

Share this post


Link to post
Share on other sites

Ja miałem podobnie z AVR - 1909 padła płytka hdmi w amplitunerze ,wysłałem do serwisu który jest tylko w Warszawie.Nie naprawili tylko wymienili mi amplituner na AVR- 1910.

Share this post


Link to post
Share on other sites

Teraz sytuacja wyglada jeszcze inaczej.Tuner kablowki smiga po hdp a dla odmiany zaczal dzialac lap pod sat/cable i juz naprawde nic z tego nie rozumiem ;/

Jutro wezme od kumpla lapa z hdmi i sprawdze czy jego dziala pod hdp ale jak zinterpretowac wyniki tego "testu" to juz sam nie wiem.

Edited by dune2

Share this post


Link to post
Share on other sites

moze nawalił kabel

pamietaj ze z sat leci 1080i - czesto kabel ktory dziala na 1080i sieje dopiero od 1080p

Share this post


Link to post
Share on other sites
moze nawalił kabel

pamietaj ze z sat leci 1080i - czesto kabel ktory dziala na 1080i sieje dopiero od 1080p

Mozliwe sam juz nie wiem co o tym myslec.Nie mam pojecia czemu bo nic nie zmienialem w ustawieniach ani amplitunera ani lapa ale powrocilem do tego co mialem przez pol roku mianowicie kablowka pod sat/cbl nagryarka pod dvr a lap pod hdp i uwaga - DZIALA.

Nie mam pojecia o co w tym chodzilo i ile to dalej podziala ale w tej chwili jest ok moze sie cos zatkalo ale ze na pare dni to naprawde dziwne.

Share this post


Link to post
Share on other sites

obserwuj kable

Ja mialem tez przypadek gdzie kabel dzialal, pozniej nawalał przy 1080p (tylko) a na koncu nawalił do konca

I nie baw sie kablami przy wlaczonym sprzecie- za duze ryzyko

Share this post


Link to post
Share on other sites

Oczywicie bede obserwowal ale niezbyt chce mi sie wierzyc ze to byl problem kabla bo tak jak pisalem w pierwszej wiadomosci sprawdzalem tez na innym ktory mam pewnosc ze jest sprawny.I takze pod hdp nie bylo lapa.Dopiero teraz po tych przekladankach hdp "ozylo" i kto wie moze podpiecie doń tunera kablowki zadzialalo pozytywnie jakos odetkalo.

Jednak przy okazji tego problemu zasmucilo mnie info ze w razie awarii denona musze go odsylac do wawy ? znajac poczte polska lub firmy kurierskie szansa ze dojdzie caly jest mala ;/

Share this post


Link to post
Share on other sites

Sprawdź czy nie możesz go zostawić w sklepie w którym go kupiłeś, jeśli to coś pokroju MM czy SAturn to muszą go przesłać ale to wcale nie gwarantuje większego bezpieczeństwa dla sprzętu.

pzdr

Share this post


Link to post
Share on other sites

Ja w MM i Saturnie nie kupie juz NIC - wlasnie ze wzgledu na ten ich cały SERWIS - pomijam juz złodziejskie ceny

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...