Jump to content
Sign in to follow this  
okosoko

PROBLEM HDCP

Recommended Posts

Witam ,posiadam tv samsung 32 mb7bd po podlaczeniu dekodera n-ki pojawia się komunikat o problemie HDCP i sprzet sugeruje podlaczenie nboxa z TV za pomocą kabla YPbPr. Na nboxie pojawia się czerwony trojkat błędu.
Problem można rozwiązać jedynie przez chwilowe odłączenie zasilacza od boxa.
Po zalogowaniu problem ustepuje. Lecz nie tedy droga.
Gdzie tkwi problem ?
Proszę o jakies wskazowki.
Pozdrawiam

Share this post


Link to post
Share on other sites
[quote name='okosoko' post='70899' date='01.12.2007, 21:35 ']Problem można rozwiązać jedynie przez chwilowe odłączenie zasilacza od boxa.
Po zalogowaniu problem ustepuje. Lecz nie tedy droga.
Gdzie tkwi problem ?[/quote]
Problem z kiepskim softem N-ki. Nic z tym nie zrobisz. Wykonałem w podobnej sprawie kilka telefonów na dezInfolinię
Jesli ci się często pojawia komunikat podłącz przez Component i po sprawie, jeśli to jednorazowy problem po podłaczeniu to masz szczęście :-), dramat pojawia się jak masz NRecordera - VOD nie działa w HD po Component :-(

Robert

Share this post


Link to post
Share on other sites
Nie,przy nie długiej ilosci kabla(5m)jakość powinna być identyczna jak z HDMI.3 dowolne chinche wystarczą do sprawdzenia:)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...