Jump to content
Sign in to follow this  
diabeelek

Philips 55PUS8303/12 przycina filmy 4k z dysku

Recommended Posts

Witam

Wczoraj puściłem parę filmów przez DLNA Serviio do TV o poniższych :
Bitrate .....................: 46.6 Mbps
Bitrate .....................: 65.6 Mbps
Bitrate .....................: 46.2 Mbps
Bitrate .....................: 47.8 Mbps

Laptop podłączony kablem do routera (1000Mbps) (Archer C6 ), TV podłączony do routera po wifi(876Mbps). Router stoi dosłownie przy samym TV.( Próbowałem podłączyć TV kablem do routera ale wtedy jest problem z buforowaniem bo w TV siedzi karta sieciowa 100Mbps.)
Sprawdziłem szybkość wysyłania danych z laptopa do TV to wynosiła ca.75-110Mbps.
Gdzie może leżeć przyczyna? Może to być spowodowane tym, że mam włączone upłynniacze ruchu? Czy może to być wina dysku w laptopie?
Filmy z tego co widzę są nagrane w 23.976 FPS. Kodek HEVC with HDR
Przyzwyczaiłem się do tych upłynniaczy i wyłączenie ich daje taki jakby poszarpany ekran.
Materiały odtwarzane za pomocą Kodi - brak komunkatów o problemem z buforowaniem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...