Skocz do zawartości
Zaloguj się, aby obserwować  
Sebastian Kowalski

Problem z HDMI i ustawieniem HDR

Polecane posty

Mam podłączoną konsole PS4 pro pod amplituner, dekoder z orange z amplitunera idzie kabel hdmi do TV (AVR) podczas grania na konsoli ustawiam na telewizorze ustawienie HDR (włączone) śmiało mogę grac na konsoli z ustawieniami HDR, podczas wyłączenie konsoli i włączenia dekoderu nie mam dźwięku muszę wyłączyć ustawienia w telewizorze HDR. Czy to jest normalne ze za każdym razem muszę włączać ustawienie telewiora HDR? bardzo proszę o pomoc... Mozę mój błąd jest spowodowanym złym podłączeniem kabli HDMI?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisz jaśniej bo trudno zrozumieć ten fragment: "dekoder z orange z amplitunera idzie kabel hdmi do TV (AVR)"

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

faktycznie po przeczytaniu dziwnie to brzmi :)

wszystkie urządzenia podłączone mam przez kabel hdmi do amplitunera ps4, dekoder orange natomiast z amplitunera mam kabel hdmi który jest podłączony do telewizora pod nazwa kabel AVR czy teraz jaśniej napisałem ? :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jaki to jest telewizor? Jaki amplituner?

Jeżeli musisz przestawiać tryb w telewizorze na HDR ręcznie, to znaczy że sygnał HDR ginie w amplitunerze a to co ustawiasz to jest tzw 'Efekt HDR' który z prawdziwym HDRem nie ma nic wspólnego. Każdy telewizor po otrzymaniu sygnału HDR przełącza się automatycznie w tryb HDR. Jeżeli tego nie robi, to znak że nie otrzymuje sygnału z HDRem. Proste.

Strzelam że Twój amplituner nie obsługuje HDR, albo coś w nim źle skonfigurowałeś. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Amplituner - Denon AVR X1500H

Telewizor LG OLED 65B7V

Zeby grac na HDR musze wejsc w ustawienia telewizora - ogolne -hdmi ultra HD deep colour- dopier wtedy mam wyswietlone 4 hdmi do wyboru niestety tylko na jednym moge wlaczyc ta opcję. Ja wlacze ta opcje to wlaczajac konsole automatycznie wlacza mi sie HDR widac to w prawym gornym rogu. Po wylaczeniu konsoli i wlaczeniu telewizji nie mam glosu musze wejsc w ustawienie podanym wyzej i wylaczyc ultra hd deep colour na hdmi. 

 

Przy wyborze ustawień telewizora mam tylko wybor jednego HDMI 2 do ustawienie deep color hdmi mysle ze dlatego ze jest on podlaczony kablem HDMI z telewizora do amplitunera wejsciem HDMI AVR

Chodziło mi o ARC  a nie avr

Dekoder mam z orange bez 4k

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Rozumiem już problem. Tu nie chodzi o problem z HDR, tylko z głosem. Tytuł wątku się w tym momencie zdezaktualizował :).  Ustawienie deep color powinieneś mieć w TV włączone zawsze. Jeżeli masz w tym trybie problem z głosem z dekodera to szperaj w ustawieniach ampli albo dekodera. Nie mam ani jednego ani drugiego z tych urządzeń, więc nie pomogę za bardzo...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie mam LG ale to ustawienie " ultra HD deep colour " odpowiada za chroma subsampling a z informacji w sieci wynika, że LG najwyraźniej niesłusznie połączył to z blokowaniem HDR, albo konsola niepotrzebnie wymaga Chroma 4:4:4
https://www.forbes.com/sites/kevinmurnane/2017/11/30/quick-tip-how-to-enable-hdr-on-an-lg-tv/#16cf72766786
http://www.magicstudio.eu/my/LG55E6V/dvb/Contents/settings/general/deepcolor_e_c_a_t/pol/w3a__settings__general__deepcolor_e_c_a_t__pol.html

https://www.androidcentral.com/how-enable-hdr-playstation-4-popular-4k-tvs

W instrukcjach wielu telewizorów  jest informacja że włączenie Chroma 4:4:4 (tzw. UHD Color) może powodować problemy z dźwiękiem.
To się bierze stąd, że nie wystarcza pasma w interfejsie HDMI 2.0 na przesłanie tego wszystkiego czyli UHD+HDAudio+ARC.

Włączanie obsługi Chroma subsampling 4:4:4 ma sens dla urządzeń takich jak komputer, gdzie drobne czcionki będą wyraźniejsze.
https://www.rtings.com/tv/learn/chroma-subsampling

W przypadku filmów nie ma to absolutnie znaczenia ponieważ płyty Blu-Ray 4K i tak są kodowane tylko w Chroma 4:2:0:
http://www.acousticfrontiers.com/uhd-101-v2/

Co do konsoli,HDR i Chroma Subasmplingto sprawa jest niestety zagmatwana, bo producent niezbyt dokładnie nazywa tryby:
https://www.avforums.com/threads/ps4-pro-for-best-iq-native-4k-hdr-60-hz-4-4-4-2160p-yuv420-or-2160p-rgb.2063023/
https://www.forbes.com/sites/kevinmurnane/2017/06/25/ps4-pro-troubleshooting-how-to-display-4k-hdr-on-an-lg-tv/#181a12326dda

Coś mi dzwoni, że po włączeniu UHD_Color dźwięk idący do telewizora musi być standardowym DD/DD+/DTS a kanał zwrotny ARC może być zupełnie zablokowany.

Czy nie masz dźwięku w samym telewizorze, czy w głośnikach podpiętych do amplitunera, czy tu i tu?

Jeśli nie ma dźwięku nie ma tylko w amplitunerze, to wskazuje na to że amplituner jest ustawiony aby brać dżwięk z ARC od telewizora zamiast prosto z kabla od dekodera, ale jak to przestawisz, to z kolei amplituner nie dostanie dżwięku przy odbiorze np. TV naziemnej.

Pewnym obejściem będzie podpięcie konsoli PS4 prosto do TV i wypuszczenie dźwięku z konsoli z jakimś innym kablem (SPDIF?) ale wtedy bez Dżwięku HD

Kolejnym rozwiązaniem będzie eksperymentowanie z konsolą aby nadawała obraz UHD HDR ale w Chroma 4:2:0 lub 4:2:2, może telewizor wyświetli HDR mimo wyłączenia UHD-Color

 

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

I ps4 i dekoder mam podlaczony pod ampli dopiero ampli jest podlaczone do telewizora arc. Poniżej zdjecia ustawienia na dekoder ustawien ultra colour. Kiedy wlacze konsole to ustawienie ultra daje dźwięk wraz z obrazem gdzie zmienia sie ikona górna na HDR

 

 

Jezeli ps4 podlaczone pod hdmi w tv np. HDMI 1 wtedy moge ustawic na tym HDMI 1 deep color 

A ampli z resztą urzadzen bedzie podlaczona na HDMI 2 bez deep colour.

 

Tylko wtedy na ps4 nie bedzie glosu z ampli dobrze rozumiem?

20180920_142106.jpg

20180920_142116.jpg

Nawet jak wlaczam w opcjach tv na ustawienie głośników wewnetrznych tez nie ma glosu przy wlaczonym deep colour

20180920_143604_001.jpg

Ponizej ustawienia ampli jesli chodzi o HDMI

 

 

20180920_145119.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, adawro napisał:

Nie mam LG ale to ustawienie " ultra HD deep colour " odpowiada za chroma subsampling a z informacji w sieci wynika, że LG najwyraźniej niesłusznie połączył to z blokowaniem HDR, albo konsola niepotrzebnie wymaga Chroma 4:4:4

Gdzieś Ci dzwoni ale nie wiesz gdzie. Deep color na LG ustawia pełną przepustowość wejścia HDMI 2.0 czyli 18 Gbps. Nie ma to żadnego związku z chromą 4:4:4. Umożliwia za to przesył treści [email protected] hz z chromą 4:2:2 albo 4:2:2 i 10 bitowym kolorze (który jest wymagany do HDRa). 

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Moim zdaniem pozostaje podłączyć konsolę pod inne wejście w TV niż Amplituner.

Teoretycznie poprzez ARC powinien dźwięk trafić do amplitunera, jak nie to SPDIF-em połącz konsolę z amplitunerem.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

SPDIF-em a w jaki sposob to podlaczyc i na jakiej zasadzie to dziala bo jeszcze o tym nie slyszalem? 

 

Moze jakiś link jak to wyglada ☺

Czy kiedy podlacze SPDIF-em ps4 do amplitunera bede mial jakosc HDR?  Nie bardzo moge zrozumiec co mi da podlaczenie kablem SPDIF-em niz HDMI?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
23 godziny temu, Sebastian Kowalski napisał:

SPDIF-em a w jaki sposob to podlaczyc i na jakiej zasadzie to dziala bo jeszcze o tym nie slyszalem? 

 

Moze jakiś link jak to wyglada ☺ 

Czy kiedy podlacze SPDIF-em ps4 do amplitunera bede mial jakosc HDR?  Nie bardzo moge zrozumiec co mi da podlaczenie kablem SPDIF-em niz HDMI?

Port spdif ( podkreślam to tylko dźwięk) oznaczony zielonym kolorem:

https://d3nevzfk7ii3be.cloudfront.net/igi/bQEtvLllFUGVK13N

Połączony kablem takim:

https://www.euro.com.pl/kable/techlink-iwires-526211.bhtml

Obraz będzie HDR ale dźwięk to już tylko maksymalnie DolbyDigital EX  lub DTS-ES Matrix

 

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

W takim razie gdzie jest blad? W dekoderze, amplitunerze? Nie chce mi sie wierzyc ze ten problem jest nie do rozwiązaniami? Moze do producenta TV napisac?

Przepriwadzilem taki test.

 

Ps4 podlaczony pod ampli

Ampli podlaczony do tv (arc)

A dekoder bezposrednio do Tv i po wlaczeniu dekodera mam dzwiek z głośników kina domowego. Tylko jedna opcja jest kiepska ze za kazdym razem musze przelaczac HDMI 1 , HDMI 2

w ampli bylo to łatwiejsze. Wiec deep colour przepisalem do hdmi tam gdzie jest ampli podlaczony a dekoder na innym wejsciu hdmi w tv

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 28.09.2018 o 10:43, Sebastian Kowalski napisał:

W takim razie gdzie jest blad?

Nie ma żadnego błędu.

Telewizor i amplituner jest wyposażony w HDMI 2.0

to co byś chciał uzyskać będzie możliwe jak wejdą do sprzedaży urządzenia HDMI 2.1.

Plotki głosiły, że: " Zgodnie z informacjami pojawiającymi się na rynku, modele obsługujące nowy standard będą dostępne w sprzedaży dopiero w 2019 roku. "

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sprobuj zmienic zrodl w Amplitunerze, np DVD, Media Player, Blurey zamiast Tv

W tv w ustawieniach dzwieku wybierz hdmi arc, oraz ustaw na auto wyjscie dzwieku cyfrowego. Jezeli nie zagra to cos masz z dekoderem nie tak,

Ja mam tak kilka urzadzen podlaczone do denona 2300 i oled c8 i wszystko smiga pieknie

Deep colour mam zawsze wlaczone

Jezeli ci chodz o sam dzwiek, prosty test wlacz dekoder, przelacz amplituner na dekoder jak ustawiles (zrodlo) i wyl tv, ew nie wlaczaj tv i skoro nie nie ma dzwieku to nie wina tv, tv nie ma nic wspolnego z dzwiekiem skoro dekoder jest podlaczony pod amplituner

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
23 godziny temu, konrado75 napisał:

Jezeli ci chodz o sam dzwiek, prosty test wlacz dekoder, przelacz amplituner na dekoder jak ustawiles (zrodlo) i wyl tv, ew nie wlaczaj tv i skoro nie nie ma dzwieku to nie wina tv, tv nie ma nic wspolnego z dzwiekiem skoro dekoder jest podlaczony pod amplituner

W sumie to już parę postów temu podałem : " Jeśli nie ma dźwięku nie ma tylko w amplitunerze, to wskazuje na to że amplituner jest ustawiony aby brać dżwięk z ARC od telewizora zamiast prosto z kabla od dekodera, ale jak to przestawisz, to z kolei amplituner nie dostanie dżwięku przy odbiorze np. TV naziemnej. "

Ale chyba się nie udało skoro problem nadal był.

 

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
2 godziny temu, adawro napisał:

W sumie to już parę postów temu podałem : " Jeśli nie ma dźwięku nie ma tylko w amplitunerze, to wskazuje na to że amplituner jest ustawiony aby brać dżwięk z ARC od telewizora zamiast prosto z kabla od dekodera, ale jak to przestawisz, to z kolei amplituner nie dostanie dżwięku przy odbiorze np. TV naziemnej. "

Ale chyba się nie udało skoro problem nadal był.

 

Jak mozna ustawic by amplituner byl ustawiony aby brac dzwiek z ARC od telewizora zamiast prosto z kabla???

Pierwsze cos takiego slysze

Gdy ustawimy w amplitunerze zrodlo na Tv dzwiek idze po ARC np za apki w tv, albo z tv naziemnej

gdy ustawimy na zdodlo np blurey, dvd itd dzwiek idzie prosto z urzadzenia do amplitunera, tv nie ma tu nic do czynienia

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzwonilem do producenta Denona amplitunera w sprawie zapytania co jest powodem i dlaczego tak sie dzieje uslyszalem ze problem jest w dekoderze nie jest przystosowany do 4k HDR dlatego nie ma dzwieku moze byc tak ze nie bedzie obrazu u mnie akurat jest obraz. Wydaje mi sie ze zmiana dekodera na 4k bedzie rozwiazaniem mojego problemu aczkolwkiek abonament orange ma dekoder 4k tylko dla swiatlowodu ja niestety go nie mam wiec musze miec ich podstawowy dekoder. Narazie mam podlaczony dekoder bezposrednio do TV i naszczescie dzwiek wraca do amplitunera i mam dzwiek w głośnikach innego rozwiązania nie widze chyba ze macie jeszcze jakies pomysły.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
18 godzin temu, konrado75 napisał:

Jak mozna ustawic by amplituner byl ustawiony aby brac dzwiek z ARC od telewizora zamiast prosto z kabla???

Pierwsze cos takiego slysze

Gdy ustawimy w amplitunerze zrodlo na Tv dzwiek idze po ARC np za apki w tv, albo z tv naziemnej

gdy ustawimy na zdodlo np blurey, dvd itd dzwiek idzie prosto z urzadzenia do amplitunera, tv nie ma tu nic do czynienia 

Jak można ustawić? - Ano między innymi właśnie tak jak napisałeś.

Nie wiem dokładnie jak w tym Denonie, ale w wielu amplitunerach dla ustawienia każdego źródła (np TV, ale też CD, VCR itp) można było ustawić,  czy dźwięk ma z telewizora wchodzić kablem analogowym stereo lub 6-channel z dekodera, optycznym, s/pdif czy ARC.

17 godzin temu, Sebastian Kowalski napisał:

Dzwonilem do producenta Denona amplitunera w sprawie zapytania co jest powodem i dlaczego tak sie dzieje uslyszalem ze problem jest w dekoderze nie jest przystosowany do 4k HDR dlatego nie ma dzwieku moze byc tak ze nie bedzie obrazu u mnie akurat jest obraz. Wydaje mi sie ze zmiana dekodera na 4k bedzie rozwiazaniem mojego problemu aczkolwkiek abonament orange ma dekoder 4k tylko dla swiatlowodu ja niestety go nie mam wiec musze miec ich podstawowy dekoder. Narazie mam podlaczony dekoder bezposrednio do TV i naszczescie dzwiek wraca do amplitunera i mam dzwiek w głośnikach innego rozwiązania nie widze chyba ze macie jeszcze jakies pomysły.

 

A jak podłączysz dekoder bezpośrednio do TV i na tym porcie ustawisz w TV HDR Ultra HD Deep Colour to też nie ma głosu?.

Wygląda na to, że denon po wykryciu HDR na połączeniu z telewizorem nagle wymaga aby wszystkie urządzenia podłączone do amplitunera były UHD/4K/HDR ???

To do bani to Denon rozwiązał. Chyba coś poszli na skróty.

Może podłącz Dekoder pod amplituner i zadeklaruj, że jako odtwarzacz BluRay, może wtedy pomoże i przy oglądaniu z dekodera wybierz jako źródło  ten lipny "BluRay"

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Też miałem problemy z dźwiękiem z dekodera nki. Wszystko było ustawione jak trzeba. I cisza.
Dałem go w końcu bezpośrednio do TV i teraz jak dźwięk idzie przez telewizor do AVR, to jest ok.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 10.10.2018 o 17:55, raf7705 napisał:

Też miałem problemy z dźwiękiem z dekodera nki. Wszystko było ustawione jak trzeba. I cisza.
Dałem go w końcu bezpośrednio do TV i teraz jak dźwięk idzie przez telewizor do AVR, to jest ok.

W takim razie tez masz dekoder podlaczony pod TV przy takim rozwiazaniu zostales? Straszna lipa jezeli chodzi o brak mozliwosc podlaczenia prawidlowego do ampli.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do rozmowy

Możesz pisać i zarejestrować się później. Jeśli masz konto,Zaloguj się teraz, aby publikować na swoim koncie.

Gość
Odpowiedz...

×   Wklejony jako tekst z formatowaniem.   Wklej jako zwykły tekst

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.

Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
×
  • Utwórz nowe...