Skocz do zawartości
reddeath

OLED załamania barw

Polecane posty

Witam słuchajcie  mam problem ponieważ już 2 raz w ciągu 48h wystąpiły zniekształcenia obrazu podczas  oglądania. Konkretnie  na obrazie  przeważają barwy różowe  pozbawione  cieni. Tak się wydarzyło  zawsze  po graniu na xboxie  One X aczkolwiek  aplikację  na Oled systemowe  netflix i youtube  też  chorowaly na te załamania barw. Wczoraj było podobnie, ale te zniekształcenia wystąpiły po graniu  na Xboxie, ale aplikację  systemowe działały poprawnie. Po 3 zawsze  jak się wylączy  tv z zasilania wszystko  wraca do normy. Mógłby  mi ktoś  powiedzieć czy ktoś  miał tak samo? I czy muszę  wezwać  serwis?Bardzo proszę o pomoc.. Posiadam  LG b6 oled po kalibracji. 

20180218_015520.jpg

20180218_015528.jpg

20180218_015530.jpg

20180218_015516.jpg

20180218_015529.jpg

20180218_015512.jpg

20180218_015521.jpg

20180218_015526.jpg

  • Smutny 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sprawdź na innym przewodzie hdmi.

Możesz też spróbować zresetować tv

Ostatecznie zostaje wezwanie serwisanta.

 

Sent from my SM-G900F using Tapatalk

 

 

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzięki  za odpowiedź  wiesz  jak sie wyłączy go z zasilania to wszystko wraca do normy.  Kabel od hdmi mam podpięty  ten co był  w pudełku od Xboxa  One X. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Netflix nie idzie przez HDMI, także wina przewodu odpada. Jak dla mnie to raczej serwis. To nie jest normalne.

  • Plusik 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Niech Jeszce spróbuję zresetować system. Jak to nie pomoże to faktycznie serwis.

Sent from my SM-G900F using Tapatalk

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wygląda na awarię TV. Spróbuj najpierw przywrócić ustawienia fabryczne. Kalibrację sobie przywrócisz następnie z protokołu kalibracyjnego. Jeśli nie pomoże pozostaje serwis.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Serwis uszkodzenie modułu TiCon. To bedzie wracać i powracać..., nie zrobiło się to przy okazji wgrywania nowego firmware? tzn nie zaczęło się tak dziać?

Edytowano przez ma_ko

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, ma_ko napisał:

Serwis uszkodzenie modułu TiCon. To bedzie wracać i powracać..., nie zrobiło się to przy okazji wgrywania nowego firmware? tzn nie zaczęło się tak dziać?

Wiesz co zaczęło  się dziać  tak od 2 dni a nowy format wgrywalem  na początku używania  tv.. Jak to będzie wracać? To nie da się tego naprawić?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

wymiana matrycy. TiCon jeśli to On ,ale na 99% bo on jest odpowiedzialny za takie cuda (gdyby było to tylko na wejściach z HDMI to wtedy może jeszcze moduł HDMI, ale jak na treściach z Yotube czy Netflix jest to samo to TiCon na 99%. On jest nie wymienny i jest stałym elementem matrycy OLED i  wtedy wymiana matrycy...

Czy "menu" tv tez cierpi na takie cudo?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Niee, czemu :-) Oni mnie nie lubią... :-) ,ale po kilku awariach i "osłuchaniu" sie serwisanta plus przeglądowi różnych forum to czasem coś wiem, a tu akurat miałem podobne zjawisko na moim TV jednym z LG...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A w jakich przypadkach  wymieniają na nowy tv w moim przypadku  na b7 ?

22 minuty temu, ma_ko napisał:

Niee, czemu :-) Oni mnie nie lubią... :-) ,ale po kilku awariach i "osłuchaniu" sie serwisanta plus przeglądowi różnych forum to czasem coś wiem, a tu akurat miałem podobne zjawisko na moim TV jednym z LG...

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
6 minut temu, reddeath napisał:

A w jakich przypadkach  wymieniają na nowy tv w moim przypadku  na b7 ?

 

Tylko przez sklep..., jak TV podlega jeszcze takowej wymianie, ale jak rozumiem masz już TV ponad 2 miesiące więc zostaje tylko serwis LG..., po 2 awariach 3 powinni uznać na nowy...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, ma_ko napisał:

Tylko przez sklep..., jak TV podlega jeszcze takowej wymianie, ale jak rozumiem masz już TV ponad 2 miesiące więc zostaje tylko serwis LG..., po 2 awariach 3 powinni uznać na nowy...

Tak kupiony został  w czerwcu 2017 w sklepie  RTV  Max  w Łodzi. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
15 godzin temu, Maciej Koper napisał:

Wygląda na awarię TV. Spróbuj najpierw przywrócić ustawienia fabryczne. Kalibrację sobie przywrócisz następnie z protokołu kalibracyjnego. Jeśli nie pomoże pozostaje serwis.

Jeżeli Serwis wymieni matryce to kalibracja przepada, bo jak wklepie dane z protokołu kalibracyjnego w innym TV to już nie to samo w 100% bo inny panel.

Ale pamiętam że kiedyś pisałeś, że można się domagać zwrotu za kalibracje od Producenta w razie awarii TV itp.?   Działa to w ogóle w praktyce?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, ma_ko napisał:

Czyli import benelux..., rób to przez serwis...

... czyli? Dobrze czy źle że benelux?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To zależy czy po tej wymianie będzie OK , czy będzie "neverending story" z LG. Bo wtedy tylko rękojmia przez sklep..., zresztą teraz chyba tez mozesz z tytułu rękojmi. Ale obstawiam ze z tym sklepem będzie pod górę..., ale moze się mylę...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Przywróciłem do ustawień  fabrycznych  ale nie mam a tv tego menu serwisowego jak napisaliście  w poprzednich  postach. Jutro umwiam  się na wizytę  serwisanta. .

7 godzin temu, ma_ko napisał:

Niee, czemu :-) Oni mnie nie lubią... :-) ,ale po kilku awariach i "osłuchaniu" sie serwisanta plus przeglądowi różnych forum to czasem coś wiem, a tu akurat miałem podobne zjawisko na moim TV jednym z LG...

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, reddeath napisał:

ale nie mam a tv tego menu serwisowego jak napisaliście  w poprzednich  postach.

Tu jest temat odnośnie menu serwisowego:

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie chce byc złym prorokiem, ale jak się zaczęło krzaczyć to będzie się krzaczyć...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A może to wina softu i restart telewizora pomoże. Któż to wie. Okaże się niebawem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do rozmowy

Możesz pisać i zarejestrować się później. Jeśli masz konto,Zaloguj się teraz, aby publikować na swoim koncie.

Gość
Odpowiedz...

×   Wklejony jako tekst z formatowaniem.   Wklej jako zwykły tekst

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
×
  • Utwórz nowe...