Jump to content
Sign in to follow this  
krolik_krolik

Problem z mkv na c5500

Recommended Posts

Witam,

Mam problem z dzwiekiem na jednym z filmow mkv, otoz, film jest na dysku zewnetrznym podpiety przez usb do samsunga bd c5500, wczytuje sie bez problemu tyle ze bez dzwieku..;(sa tam dwie sciezki polska i angielska, w narzedziach mozna przelaczac miedzy tymi sciezkami, czyli dla BD sa widoczne a jednak w glosnikach i na tv cisza..w innych filmach mkv jest wszystko ok z dzwiekiem. ten sam film na dysku zewnetrznym jak podlaczam przez usb do tv działa normalnie..tzn dzwiek jest na tv lub na glosnikach..w obu przypadkach zarowno tv (c550) jak i blu (c5500)sa podpiete do amplitunera kablem optyczym. zaznaczam ze tem problem wystepuje tylko na jednym filmie, na innych jest wszystko ok. moze ktos ma jakies domysly co moze byc za przyczyna, ze tak sie dzieje?moze cos mam zle ustawione? prosze o pomoc w rozwiazaniu problemu.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...