Jump to content
Sign in to follow this  
marko22

AMD HD5870 + Onkyo 607 i opcja RIHD

Recommended Posts

Witam.

Nie wiedziałem za bardzo, gdzie umieścić tego posta, ale że problem raczej dotyczy głównie amplitunera, to piszę tutaj.

Głównym monitorem jest u mnie Dell U2410. Podłączony jest poprzez Display Port do karty graficznej. Dodatkowo karta jest podłączona poprzez HDMI z wejściem w amplitunerze Onkyo 607. Po aktywacji w amplitunerze opcji HDMI Control (RIHD), która pozwala na automatyczne włączenie lub wyłączenie amplitunera z chwilą włączenia TV, dzieje się właśnie to, że po włączeniu komputera nie zawsze mam obraz na monitorze głównym Dell-a. Z chwilą startu pojawia się plansza początkowa, ale już po uruchomieniu komputera monitor pozostaje w trybie czuwania. Dopiero po włączeniu amplitunera i przełączeniu wejścia na to, pod które jest podłączona karta, pojawia się obraz na monitorze. Wiem, że mogę wspomnianą opcję w amplitunerze wyłączyć. Jednak czy nie można rozwiązać tego inaczej? Dziwne jest to, że nie za każdym razem tak jest. Ostatnio zacząłem kompa usypiać, i po wybudzeniu raz mam obraz, a raz nie. Znajdzie się jakaś mądra głowa? ;) Zaznaczam, że w supporcie Gigabyte się nie znalazła ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...