Jump to content
  • 0
Sign in to follow this  
Levy7_7

Podłączenie TV z PC. Problem z rozdzielczością.

Question

Witam.

Mój TV: TX-P42G20E

Karta graficzna: Zotac GF 9800GT

Tv z komputerem łącze przez przewód DVI-HDMI (długość 10m).

Mam problem z wybraniem odpowiedniej rozdzielczości TV. Obraz pokazuje się tylko w 576p(720x576 @50Hz). Przy innych obraz albo wogóle się nie pokazuje, albo jak sie pokaże to ma niestandardowy rozmiar i miga. Przy 1080p(1024x768 @24Hz) obraz ma dobry rozmiar ale ma jakieś dzwine przebrarwienia niebieskiego i przelatuja takie dziwne paski od góry ekranu. W jaki sposób ustawić rozdzielczość Full HD??? Zna ktoś rozwiązanie tego problemu??

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
dzwine przebrarwienia niebieskiego i przelatuja takie dziwne paski od góry ekranu

Te objawy sugerują kiepski kabel. Spróbuj na innym (najlepiej krótszym).

Share this post


Link to post
Share on other sites
  • 0

Wcześniej połączyłem TV z PC za pomocą przewodu D-SUB - D-SUB 2m. Obraz pokazywał sie na wyższych rozdzielczościach bez żadnych przebarwień. Więc to pewnie wina przewodu :huh::D Tylko, że jest mi potrzebny przewód 10m, a z tego co czytałem, to takim przwodem cieżko bedzie przesłać FullHD na taką odległość. A to, że obraz na maksymalnej rozdzielczości pokazuje się za mały na TV, czym może być spowodowane??

Share this post


Link to post
Share on other sites
  • 0
A to, że obraz na maksymalnej rozdzielczości pokazuje się za mały na TV, czym może być spowodowane??

Tym, że karta graficzna ma włączony tryb overscan, musisz suwak overscanu w sterowniku przesunac na 0, tak jak na screenshocie w tym poscie -> http://hdtvpolska.com/index.php?s=&sho...st&p=201356

Kabel 10m bez zadnego problemu przesyla 1080 60p z komputera, tez mam tak puszczone na tanim kablu za kilkadziesiat zlotych, niektorzy koledzy tu maja nawet 15 metrow.

Share this post


Link to post
Share on other sites
  • 0

Więc to pewnie wina przewodu będzie :huh: Koleś wysłał mi to w folii, zamiast w jakieś pudło zapakować. Pewnie podczas przesyłki został gdzieś uszkodzony :D:)

Share this post


Link to post
Share on other sites
  • 0
Witam.

. Obraz pokazuje się tylko w 576p(720x576 @50Hz). Przy innych obraz albo wogóle się nie pokazuje, albo jak sie pokaże to ma niestandardowy rozmiar i miga. Przy 1080p(1024x768 @24Hz) obraz ma dobry rozmiar ale ma jakieś dzwine przebrarwienia niebieskiego i przelatuja takie dziwne paski od góry ekranu. W jaki sposób ustawić rozdzielczość Full HD??? Zna ktoś rozwiązanie tego problemu??

A czy Ty napewno ustawiasz dobre rozdzielczości : cytat wyżej -przy 1080p (1024x768( to jest obraz w formacie 4:3)) ...., to nie jest full hd .Full hd to jest rozdzielczość 1920x1080 ( to jest obraz w formacie 16:9),hd to jest rozdzielczość 1366×768 (ewentualnie 1280x720).Może w tym tkwi problem.Zobacz do instrukcji TV tam napewno masz napisane jakie rozdzielczości przyjmuje ....

Edited by pintr

Share this post


Link to post
Share on other sites
  • 0
A czy Ty napewno ustawiasz dobre rozdzielczości : cytat wyżej -przy 1080p (1024x768( to jest obraz w formacie 4:3)) ...., to nie jest full hd .Full hd to jest rozdzielczość 1920x1080 ( to jest obraz w formacie 16:9),hd to jest rozdzielczość 1366×768 (ewentualnie 1280x720).Może w tym tkwi problem.Zobacz do instrukcji TV tam napewno masz napisane jakie rozdzielczości przyjmuje ....

Przede wszystkim zacząłem od ustawienia rozdzielczości 1920x1080. Obraz starsznie miga i widać przebarwienia niebieskiego. Powyżej 1024x768 na każdej rozdzilczości miga i są przebarwienia. Działa dobrze jedynie na 720x576.

Share this post


Link to post
Share on other sites
  • 0
Przede wszystkim zacząłem od ustawienia rozdzielczości 1920x1080. Obraz starsznie miga i widać przebarwienia niebieskiego. Powyżej 1024x768 na każdej rozdzilczości miga i są przebarwienia. Działa dobrze jedynie na 720x576.

przyczyn może być kilka: ustawienia , słaby kabel lub zakłócenia .

miałem podobnie na 15m kablu HDMI.

przyczyną okazał się kabel głośnikowy poprowadzony równolegle pod listwą który podczas przykręcania listwy zmasowałem do ściany.

przy wyłączonym Amplitunerze głośnik buczał a naTV były niebiskie zakłócenia.

z karty 7600 GT mam ustawionne 1920x1080p 60 Hhz.

połączenie kabel 2m DVI-HDMI - rozdzielacz octava Cross Switch- kabel HDMI 15 m .

w TV LCD ustawione pixel na pixel. obraz b.dobry

Share this post


Link to post
Share on other sites
  • 0
przyczyn może być kilka: ustawienia , słaby kabel lub zakłócenia .

miałem podobnie na 15m kablu HDMI.

przyczyną okazał się kabel głośnikowy poprowadzony równolegle pod listwą który podczas przykręcania listwy zmasowałem do ściany.

przy wyłączonym Amplitunerze głośnik buczał a naTV były niebiskie zakłócenia.

z karty 7600 GT mam ustawionne 1920x1080p 60 Hhz.

połączenie kabel 2m DVI-HDMI - rozdzielacz octava Cross Switch- kabel HDMI 15 m .

w TV LCD ustawione pixel na pixel. obraz b.dobry

Spejalnie do testów przeniosłem TV do pokoju z komputerem. Przewód leżał sobie luźno na środku pokoju, więc są małe szanse, żeby miał zakłócenia od innego żródła.

***********************************************************

Okazało się jednak, że to wina przewodu. Thx za pomoc.

Teraz mam inne pytanie. W specyfikacji TV jest napisane, że obsługuje on rozdzielczości (1080)/24p, (1080)/50p, (1080)/60p. Niestety sygnał jaki tylko wyświetla to ten z 24 Hz odświerzania (na 50 i 60 Hz obraz albo się nie wyświetla, albo mignie na chwile prawie cały fioletowy). Czy to też może być wina przewodu, czy wystarczy przełączyć coś opcjach. W panelu NVidii nic nie znalazłem. Potrzebne mi to dlatego, że chciałbym zrobić klon obrazu na TV, a nie tylko rozszerzenie pulpitu.

Edited by Levy7_7

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...