Jump to content
Sign in to follow this  
mk768

37LG5000 zgaslo HDMI

Recommended Posts

witam
dzisiaj zgasly mi wszystkie wejscia HDMI
tv widzi ze ma podpiete HDMI ale uporczywie wyswietla komunikat brak sygnalu
ps3, upc hd,dvd wszystko dzialalo i nagle brak sygnalu podczas odtwarzania upc hd
czy ktos sie z tym spotkal?

pozdrawiam
mk

Share this post


Link to post
Share on other sites

[quote name='mk768' post='133795' date='29.11.2008, 21:15 ']witam
dzisiaj zgasly mi wszystkie wejscia HDMI
tv widzi ze ma podpiete HDMI ale uporczywie wyswietla komunikat brak sygnalu
ps3, upc hd,dvd wszystko dzialalo i nagle brak sygnalu podczas odtwarzania upc hd
czy ktos sie z tym spotkal?

pozdrawiam
mk[/quote]
Zdarzyło mi się podobnie w SHARPIE , pomogło odpięcie wszystkiego od zasilania na 30 min , wyjęcie kabli , następnie z powrotem podpięcie kabli , włączenie TV , a następnie po kolei poszczególnych źródeł . A tak w ogóle często HDMI ma to do siebie , że jest kapryśne "ten typ tak ma" ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...